Got something else to discuss that is not covered by the previous forums? Post it here!
#97863 by Petunia
Mon Jul 16, 2012 7:42 pm
I'm moving to a rural area where the only option for internet is satellite. Now I'm faced with the prospect of a download allowance. The internet package I'm considering has a limit of 250 MB per 24 hour period. About how much many MB does an Ooma call use in an hour? Does the unit continue to send and receive data even when I'm not using it? I'm worried that I'm going to run over my limit with just with my Ooma unit.
#97866 by lbmofo
Mon Jul 16, 2012 9:09 pm
That's a tiny allowance.
I'd worry about the speed first though.

Ooma requires a minimum of 256 Kbps upstream network speed (384 Kbps recommended). Since downstream is usually higher, they don't mention it but have got to be same or higher.

What is yours?

The fastest I've seen on Satellite is 300Kbps up which doesn't really cut it for Ooma or any other VoIP (other VoIP is worse because Ooma can do better with less). I think the jitter would so so high with satellite that it wouldn't be good.
#97893 by Petunia
Tue Jul 17, 2012 2:26 pm
They have options of 200, 250, and 300 Mbps upload speed. Sounds like that might be too slow...
#97895 by lbmofo
Tue Jul 17, 2012 2:31 pm
Petunia wrote:They have options of 200, 250, and 300 Mbps upload speed. Sounds like that might be too slow...

I think so. I think you'd have issues because I think jitter would be too high with satellite internet.
#97910 by bukzin
Tue Jul 17, 2012 7:49 pm
I wonder if an Obihai box would require any less speed?


Anyone want to venture a guess?
#97913 by lbmofo
Tue Jul 17, 2012 8:19 pm
Petunia wrote:Does the unit continue to send and receive data even when I'm not using it? I'm worried that I'm going to run over my limit with just with my Ooma unit.

I checked this out tonight. In about an hour, Ooma Telo used up RX Bytes 798544817 (761.5 MiB) and TX Bytes 477615 (466.4 KiB). I wasn't on any calls.
#97923 by lbmofo
Wed Jul 18, 2012 6:56 am
Still without any calls, 12 hours later...

RX Bytes 1942420750 (1.8 GiB)
TX Bytes 1435791 (1.3 MiB)

This is with Telo connected to the router and without anything connected to the Telo.

However, same setup for the Hub, with it being up for weeks...used only this much:

RX bytes:356444096 (339.9 MiB)
TX bytes:159684046 (152.2 MiB)
#97925 by murphy
Wed Jul 18, 2012 7:45 am
Is your Telo in front of your router?
My Telo is behind my router with nothing connected to the Home port.
It's been running since the 59067 firmware update with many phone calls.

RX 114.9 MiB
TX 30.0 MiB

There have been no power failures.
It's on an UPS that is backed by an automatic standby generator.
#97928 by lbmofo
Wed Jul 18, 2012 9:17 am
Telo is is behind the router and nothing in Home port.

Rebooted last night at 8pm to reset counter. 12 hours later, received about 1.8GB of data; wonder what it is doing.
#97929 by murphy
Wed Jul 18, 2012 9:26 am
Are the error counters at zero?

Who is online

Users browsing this forum: No registered users and 14 guests