Got something else to discuss that is not covered by the previous forums? Post it here!
#97839 by anorexorcist
Mon Jul 16, 2012 7:47 am
Hi all. I've been a Ooma Premier customer for a few years now, since the launch of the telo
I just wanted to get confirmation from some other customers/members before I port my number to another service.

Unfortunately the network port on the back of my Ooma telo device has failed.

I contacted support asking what the repair/replacement/RMA process is...and according to support, the ONLY option is to purchase an entirely new device. It seems like that's around ~ $180.

Now I know I was out of warranty so I'm not expecting a free replacement/RMA but I certainly thought an out of warranty replacement/RMA for a reasonable fee was possible. However, that's not what support is telling me...is this true?

Any feedback anyone can provide would be great. I just want to make sure I got accurate info from support before I jump to another service. I like ooma but I'm not going to buy replacement voip adapters at full retail price each time a unit fails.
#97840 by thunderbird
Mon Jul 16, 2012 8:19 am
anorexorcist:
When you remove all connected network, phone cables and USB device (Internet port, Home port, Phone port, Wall port [if you have a Wall port on your Telo], and USB port; leaving only the power cord connected, will your Ooma Telo boot to the flashing red Ooma symbol? If it does, temporarily connect a network cable from the Modem to the Internet port of the Ooma Telo. Reboot the Modem. Reboot the Ooma Telo.

If the Ooma Telo still won't boot to the blue Ooma Symbol, but boots to the red flashing Ooma symbol, purchase and install the Ooma Wireless Wi-Fi USB port dongle. It should work fine, and give you a few more years service.

And if the Ooma Wireless Wi-Fi dongle works, after an Ooma Telo firmware update, the Internet port may start working again?

Who is online

Users browsing this forum: No registered users and 12 guests