Got something else to discuss that is not covered by the previous forums? Post it here!
#8327 by Kentws7
Thu Apr 23, 2009 7:04 pm
My Ooma has gone down about 2-3 times a day everyday for the past week. I do see that there were some outages, but I did not see any specific to Ohio. These outages range from 1-4 hours. Could it be my number trying to be ported. I have been an Ooma member for 27 days. Has anyone else experienced this? Is my Hub bad? My cable connection has been tested and was clean.
#8330 by WayneDsr
Thu Apr 23, 2009 8:01 pm
Longshot:
Are you using a cordless phone and wireless internet?

If so make sure the cordless phone is completely off and away from your wireless router and try a regular phone.

Wayne
#8332 by tommies
Thu Apr 23, 2009 8:10 pm
After I have a defected dect. 6.0 phone (brand new) I put a splitter at the hub and connect a pots cord phone to test ooma any time I have problems with the cordless.
#8351 by Kentws7
Fri Apr 24, 2009 8:54 am
My Ooma hub is connected via cat5/Ethernet, no router, nothing wireless, phone also has a cord, my scout has cordless phone connected and it is downstairs, where my hub is upstairs. I do have a phone splitter right off the hub that goes to my fax and I have no trouble at all faxing. My Ooma has been glitch free for about a day now. Luckily for now, my Verizon phone service is still active. Even when Ooma was out, I have been able to use my phone, just no long distance. I would assume my number should be ported any day now.

Who is online

Users browsing this forum: Google [Bot] and 33 guests