Got something else to discuss that is not covered by the previous forums? Post it here!
#95971 by Jerald
Fri May 18, 2012 8:38 am
My Privacy Settings for unlisted numbers has stopped working for some reason. Is anyone else experiencing this problem. Started getting "Unavailable" display numbers starting 5/17/12. Caller should be getting the "call blocked" message.
Privacy settings are checked and correct, have not changed anything. Privacy settings have been working well for the past several years up until yesterday.
#95980 by Jerald
Fri May 18, 2012 2:24 pm
Bobby B wrote:Thanks for the report - we're currently looking at the Anonymous Call Blocking issue right now.

Thank you, it's a nice feature to have when working.
#95985 by Jerald
Fri May 18, 2012 7:31 pm
Bobby B wrote:We rolled back to a prior release - it should be working now.

The roll back worked! Just tested call block and all is well. Thanks again...
#109467 by timaster
Fri May 03, 2013 12:50 pm
This happened to me today.

I have Anonymous blocking turned on. But I still had a call ring through, with the caller ID displaying "Anonymous" for the name, a blank phone number.

In my call logs, the phone number shows as "Restricted".

How can I block these?
#109468 by lbmofo
Fri May 03, 2013 12:53 pm
timaster wrote:In my call logs, the phone number shows as "Restricted".

How can I block these?

Both my Hub and Telo accounts are blocking anonymous calls fine (checked a few minutes ago). If not already, make sure "Enable anonymous call block" is enabled and Save. Make sure to specify appropriate treatment option (voicemail or "blocked" message).

https://my.ooma.com/privacy
#109470 by timaster
Fri May 03, 2013 1:41 pm
I did that already.

If I go to my Privacy settings, the "Enable anonymous call block" setting is checked and has been checked ever since I set up the Telo. I have it configured to send anonymous calls to voicemail.

Yet I still got that call today.

I tested it too BTW, I called from my cellphone with *67, and it properly got shunted to voicemail.

So something the caller did, seemed to bypass the anonymous call block.
#109471 by lbmofo
Fri May 03, 2013 1:44 pm
Perhaps a bug that's catching your account so perhaps call into customer service to report. Maybe a mod here would catch it in the near term and follow up.

Who is online

Users browsing this forum: No registered users and 10 guests