Got something else to discuss that is not covered by the previous forums? Post it here!
#95440 by Ringfinger
Tue May 01, 2012 5:06 pm
I installed the wifi dongle. Prior to that, I set a static ip address blah blah blah to my ooma and was able to access it by typing in that ip address. Now, since I installed the dongle, I can't access it. What gives? It is working fine just can't access without hardwiring to laptop.
#95442 by lbmofo
Tue May 01, 2012 5:31 pm
Now, you need to find out what the wifi adapter got as far as IP and get to that. You can reserve DHCP IP for your adapter to make it easier.
#95446 by WayneDsr
Tue May 01, 2012 5:55 pm
If you're connected via the wireless adapter it will have it's own mac address and your router will issue the wireless adapter a new ip.

Wayne
#95447 by thunderbird
Tue May 01, 2012 5:56 pm
Ringfinger wrote:It is still the same static ip address. I looked at the router and the Mac I'd is listed with the static add in dhcp clients.

Go into Ooma Setup and click on the Status tab, then click on the Ports tab. You can see which IP address is assigned to the Ooma Wireless Wi-Fi dongle, under the Wireless port column. The IP address that you see under the Wireless port column, is the IP address that you need to reserve in your router for the Ooma Wireless Wi-Fi dongle.
#95449 by Ringfinger
Tue May 01, 2012 6:45 pm
10-4. Thanks to everyone who helped. I found that address, assigned it in my router as a static address and now all is fine! Now, if I could only figure out how to do qos in my router....

Thanks again!

Who is online

Users browsing this forum: kdfederer and 15 guests