Can't use second line on telo handset when on first line

Got something else to discuss that is not covered by the previous forums? Post it here!
mnem3844
Posts: 4
Joined: Thu Mar 29, 2012 8:54 am

Re: Can't use second line on telo handset when on first line

Post by mnem3844 » Sun May 06, 2012 10:12 am

Just how does one go about changing the upload speed? I'm new to this, and haven't yet ported my number, but would like to know so that once I do, I can use my system properly

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Can't use second line on telo handset when on first line

Post by thunderbird » Sun May 06, 2012 12:08 pm

mnem3844 wrote:Just how does one go about changing the upload speed? I'm new to this, and haven't yet ported my number, but would like to know so that once I do, I can use my system properly
For a Modem-Ooma-Router connection, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open.

Normal Quality of Service setup for Modem-Ooma-Router connection:
Click on the Ooma Setup Advanced page tab.

Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to 80% of the measured speeds as measured by http://www.phonepower.com/speedtest.

Click on Update.

Then test making and receiving calls.


For a Modem-Router-Ooma connection:

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open.

Click on the Advanced page tab. Normally the Quality of Service setting are turned off by setting both the Upstream and Downstream Internet speeds to Zero.

Click on Update.

Then test making and receiving calls.

Post Reply