Got something else to discuss that is not covered by the previous forums? Post it here!
#94992 by panjfj
Tue Apr 17, 2012 11:04 am
Hello,

I just ported my cellphone number from Tmobile to AT&T. The port was complete today and i am able to receive calls from everyone except my own home ooma. When i use my home Ooma to call my cell phone, it says the number i called is not in use.

I have tried by dialing the 1 prefix and without. I can be sure that other mobile phones and land lines can call my cellphone properly except Ooma. Is there something wrong?

Thanks
#94993 by lbmofo
Tue Apr 17, 2012 11:08 am
Give it a few hours and if still a no go, call Ooma customer service telling them cant reach a number.
#94994 by panjfj
Tue Apr 17, 2012 11:10 am
lbmofo wrote:Give it a few hours and if still a no go, call Ooma customer service telling them cant reach a number.


what is Ooma's customer service number?

Is this a typical issue?
#94995 by murphy
Tue Apr 17, 2012 11:18 am
panjfj wrote:
lbmofo wrote:Give it a few hours and if still a no go, call Ooma customer service telling them cant reach a number.


what is Ooma's customer service number?

Is this a typical issue?

https://www.ooma.com/company/contact
#94996 by lbmofo
Tue Apr 17, 2012 11:25 am
panjfj wrote:
lbmofo wrote:Give it a few hours and if still a no go, call Ooma customer service telling them cant reach a number.


what is Ooma's customer service number?

Is this a typical issue?

Not sure about typical issue but seemingly, your carrier servicing your Ooma number is not looking up the correct/updated routing information updated during porting process.
#94997 by panjfj
Tue Apr 17, 2012 11:39 am
lbmofo wrote:
panjfj wrote:
lbmofo wrote:Give it a few hours and if still a no go, call Ooma customer service telling them cant reach a number.


what is Ooma's customer service number?

Is this a typical issue?

Not sure about typical issue but seemingly, your carrier servicing your Ooma number is not looking up the correct/updated routing information updated during porting process.


thanks so much! I am somewhat new to this and am interested to understand how this works. Do you mind elaborating what you said. Isnt my carrier Ooma? I did not really get what you mean. Thanks in advance.
#94998 by lbmofo
Tue Apr 17, 2012 11:41 am
Ooma uses different carriers to transport your calls depending on where you are. XO Communications is one of Ooma's carriers for example.

If you look up your Ooma number here: http://tnid.us/

The "current telephone company" would tell you what carrier is servicing your phone number.

In any case, if your carrier is routing your calls wrong, you still contact Ooma customer service to handle the issue.
#94999 by panjfj
Tue Apr 17, 2012 12:06 pm
lbmofo wrote:Ooma uses different carriers to transport your calls depending on where you are. XO Communications is one of Ooma's carriers for example.

If you look up your Ooma number here: http://tnid.us/

The "current telephone company" would tell you what carrier is servicing your phone number.

In any case, if your carrier is routing your calls wrong, you still contact Ooma customer service to handle the issue.


XO communications is my carrier.

And also the Caller IDs are wrong. is that something Ooma customer service can correct as well?
#133164 by MELKENNON
Wed Jan 13, 2016 5:03 pm
I have the same issue. I spent some time on the online portal and the girl had me try some things like dialing a 7 digit {Minus the area code) and a 11 digit (a 1 in front). I ask her if she was tech support and she said "Yes". I am a telco engineer and it is apparent that a proxy or the OOMA is cached with the other providers and don't accept (I hope right away) the same proxy updates as the Telco's. I made a call to the tech support and after some time I convinced him to call my T-Mobile cell phone and he was greeted with a Verizon disconnect message. I even suggested that he could call using a cell phone and lock his number to see the difference. He said the only phones they have is OOMA in the office. It took some time but he made a trouble ticket at my request and escalated the problem. I told him this has been going on for 2 1/2 weeks and I would work with the developers or a higher level of support if needed. I will update this when I receive new information or the service starts working.

Who is online

Users browsing this forum: No registered users and 11 guests