Got something else to discuss that is not covered by the previous forums? Post it here!
#94735 by gezzuzz
Sun Apr 08, 2012 4:23 pm
incoming calls work prefect...

i pick up the handset i get a dial tone..

i dial the number i just get air.

i tried *99 *98 *96 beeps a few times then i dial the number and get the same results

i set ooma to use device mac address like i see in may thread but this didnt help

i have unplugged it for 20 mins

i have the ipaddress lock in my router and dmz set to that ip

and idea what else i should try..
#94740 by thunderbird
Sun Apr 08, 2012 5:20 pm
gezzuzz wrote:incoming calls work prefect...

i pick up the handset i get a dial tone..

i dial the number i just get air.

i tried *99 *98 *96 beeps a few times then i dial the number and get the same results

i set ooma to use device mac address like i see in may thread but this didnt help

i have unplugged it for 20 mins

i have the ipaddress lock in my router and dmz set to that ip

and idea what else i should try..

When you pick up the phone, do you just get a dial tone, or do you hear the Ooma dial tone music?

Have you tried dialing out with a different phone connected to the Ooma Telo Phone port?

Try removing power from the Ooma Telo for 1 hour. A 1 hour power off, resets more Ooma server parameters.

Go into Ooma Setup and click on the Tools tab, then click on the Port Scan tab. Next click on the basic Scan button. If any ports are shown as blocked, cut and paste the Port Scan results here in a post in this thread. Also is your Ooma connected, Modem-Ooma-Router or Modem-Router-Ooma?
#94743 by thunderbird
Sun Apr 08, 2012 6:01 pm
esjacob wrote:The Tools menu on my Support page does not give me an option to run a Port Scan, I get a Bandwidth Test and a DNS Test.

I am running software version 52474

-Eric

Try this then:
Run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing. Then click on the Advance tab on the lower left side of the Phonepower page, and post the following values here in this thread, by clicking on "Quote" in the upper right hand corner of this Ooma Forum post. Then fill in the blanks.

Download Speed: ________________
Upload Speed: ________________
Download Consistency of Service ________
Upload Consistency of Service _________
Maximum TCP Delay _____________
Jitter you server __________
Jitter server you _________
Packet loss: you server_______
Packet loss: server you ______
Packet discards _________
Packets out of order _________
Estimated MOS score ________
#94744 by esjacob
Sun Apr 08, 2012 6:12 pm
Download speed 10371 Kbps
Upload speed 10782 Kbps
D/load COS 55 %
U/load COS 96 %
RTT 41 ms
RTT Consistency 71 %
Max Delay 44 ms
Avg Delay 3 ms
Max Bandwidth 11200 Kbps
Route Speed 12787 Kbps
Forced Idle 0 %
Route Conc 1.0
Download test s
Upload test s
Test VoIP and Speed Test
#94747 by gezzuzz
Sun Apr 08, 2012 7:55 pm
thunderbird wrote:
gezzuzz wrote:incoming calls work prefect...

i pick up the handset i get a dial tone..

i dial the number i just get air.

i tried *99 *98 *96 beeps a few times then i dial the number and get the same results

i set ooma to use device mac address like i see in may thread but this didnt help

i have unplugged it for 20 mins

i have the ipaddress lock in my router and dmz set to that ip

and idea what else i should try..

When you pick up the phone, do you just get a dial tone, or do you hear the Ooma dial tone music?

Have you tried dialing out with a different phone connected to the Ooma Telo Phone port?

Try removing power from the Ooma Telo for 1 hour. A 1 hour power off, resets more Ooma server parameters.

Go into Ooma Setup and click on the Tools tab, then click on the Port Scan tab. Next click on the basic Scan button. If any ports are shown as blocked, cut and paste the Port Scan results here in a post in this thread. Also is your Ooma connected, Modem-Ooma-Router or Modem-Router-Ooma?

yes and yes to the first two.. going to leave unplugged over night...

no porn scan for me
#94748 by thunderbird
Sun Apr 08, 2012 10:19 pm
Check and make sure that your credit card information is current and up to date in My Ooma. If the credit card information isn't up to date, Ooma will temporarily shut down service.

If your problems haven't been resolved by morning, your probably have a carrier routing problem. Contact Ooma Customer Support for them to resolve this problem.

Who is online

Users browsing this forum: No registered users and 11 guests