Got something else to discuss that is not covered by the previous forums? Post it here!
#93371 by leehileman
Sat Feb 25, 2012 2:02 pm
I would prefer to use 192.168.1.1 (255.255.255.0) as the router's "Home Port" IP address and assign a DCP pool on that network of course. This works fine until I reset the Telo or until I make config changes and commit them (not sure which action causes it), but the Telo always reverts to the 172.27.35.X network. I'd really like to use something other than the 172.27.35.X network but have been unable to because of this issue. I have firmware 52474. Any help would be appreciated. Thank you.
#93377 by thunderbird
Sat Feb 25, 2012 2:43 pm
leehileman wrote:I would prefer to use 192.168.1.1 (255.255.255.0) as the router's "Home Port" IP address and assign a DCP pool on that network of course. This works fine until I reset the Telo or until I make config changes and commit them (not sure which action causes it), but the Telo always reverts to the 172.27.35.X network. I'd really like to use something other than the 172.27.35.X network but have been unable to because of this issue. I have firmware 52474. Any help would be appreciated. Thank you.

I'm assuming that your Ooma connection is Modem-Ooma-Router.
Not too many, (if any) people have had success with what you are trying to do. Because your Router is probably using 192.168.1.1, you have double NAT issues and would have to use 192.168.1.2 as the Ooma device's Home port address. You could try that and see what happens.


Otherwise you could connect your Ooma Telo, Modem-Router-Ooma, and forget about connecting anything to the Ooma Telo Home port, except to temporarily a computer connected with a network cable, from the Ooma Telo Home port, to the wired LAN port of a computer, to access Ooma setup. For this connection, Ooma recommends that the Quality of Service setting be both set to zero.
#93378 by leehileman
Sat Feb 25, 2012 2:52 pm
Thank you for the suggestion. Yes. Actually, I had it that way for a while but I had some voice quality issues while uploading pictures to SmugMug (not surprising). So I implemented the Telo between my home network switch and my modem/router (Cisco 2691, double NAT) and now have no QOS issues. Just this one issue with the Telo's losing settings. Really not that big of a deal, but I'm so accustomed to my nework being 192.168.1.X that I wanted to make the Telo's home port live on that network really just for convenience.

BTW, I did also try setting up QOS in the 2691, but my firmware (12.4) has some very serious bugs that prevent it from working. I reverted it to 12.3 but haven't had the patienc/time to try again to set up the QOS, so having the Telo between my home network and the 2691 was the next best solution and is working pretty well except for this little losing settings annoyance.

lbmofo wrote:Have you considered connecting Ooma after the router and not have anything connected to the Home port of Ooma?

Optimal setup for after router: viewtopic.php?t=12403
#93379 by leehileman
Sat Feb 25, 2012 3:02 pm
Oh, wait a second. You gave me an idea... I'm using 192.168.5.2 on the internet side of the Telo (the 2691's ethernet interface has 192.168.5.1) and was trying to use 192.168.1.1 on the home side. Maybe the Telo really doesn't understand the mask (255.255.255.0) and so doesn't understand that those are 2 separate networks. I'll bet you anything that's what's making it revert to the 172.27.35.X network. I've seen that with varous home routers, where they don't actually use or understand the netmask. I'll bet this is one of those cases. I'll try changing the 2691's ethernet port address to some completely different range and doing the same on the Telo's internet oprt, then see if the home port will keep its setting of 192.168.1.1. I'll let you know how it goes. Thanks again!


thunderbird wrote:
leehileman wrote:I would prefer to use 192.168.1.1 (255.255.255.0) as the router's "Home Port" IP address and assign a DCP pool on that network of course. This works fine until I reset the Telo or until I make config changes and commit them (not sure which action causes it), but the Telo always reverts to the 172.27.35.X network. I'd really like to use something other than the 172.27.35.X network but have been unable to because of this issue. I have firmware 52474. Any help would be appreciated. Thank you.

I'm assuming that your Ooma connection is Modem-Ooma-Router.
Not too many, (if any) people have had success with what you are trying to do. Because your Router is probably using 192.168.1.1, you have double NAT issues and would have to use 192.168.1.2 as the Ooma device's Home port address. You could try that and see what happens.


Otherwise you could connect your Ooma Telo, Modem-Router-Ooma, and forget about connecting anything to the Ooma Telo Home port, except to temporarily a computer connected with a network cable, from the Ooma Telo Home port, to the wired LAN port of a computer, to access Ooma setup. For this connection, Ooma recommends that the Quality of Service setting be both set to zero.
#93393 by leehileman
Sun Feb 26, 2012 2:44 pm
Shazam! Just to be perverse, I swapped things around and gave the internet interface 172.27.35.1 and the home port 192.168.0.1. And reconfigured the router accordingly, of course. Works perfect. So I suspect that's a bug with the Telo that it really doesn't understand that 192.168.5.X and 192.168.1.X with mask 255.255.255.0 are 2 separate networks, so it thinks there is a conflict and reverts its settings. Bug found and my problem resolved! Thanks again!

leehileman wrote:Oh, wait a second. You gave me an idea... I'm using 192.168.5.2 on the internet side of the Telo (the 2691's ethernet interface has 192.168.5.1) and was trying to use 192.168.1.1 on the home side. Maybe the Telo really doesn't understand the mask (255.255.255.0) and so doesn't understand that those are 2 separate networks. I'll bet you anything that's what's making it revert to the 172.27.35.X network. I've seen that with varous home routers, where they don't actually use or understand the netmask. I'll bet this is one of those cases. I'll try changing the 2691's ethernet port address to some completely different range and doing the same on the Telo's internet oprt, then see if the home port will keep its setting of 192.168.1.1. I'll let you know how it goes. Thanks again!


thunderbird wrote:
leehileman wrote:I would prefer to use 192.168.1.1 (255.255.255.0) as the router's "Home Port" IP address and assign a DCP pool on that network of course. This works fine until I reset the Telo or until I make config changes and commit them (not sure which action causes it), but the Telo always reverts to the 172.27.35.X network. I'd really like to use something other than the 172.27.35.X network but have been unable to because of this issue. I have firmware 52474. Any help would be appreciated. Thank you.

I'm assuming that your Ooma connection is Modem-Ooma-Router.
Not too many, (if any) people have had success with what you are trying to do. Because your Router is probably using 192.168.1.1, you have double NAT issues and would have to use 192.168.1.2 as the Ooma device's Home port address. You could try that and see what happens.


Otherwise you could connect your Ooma Telo, Modem-Router-Ooma, and forget about connecting anything to the Ooma Telo Home port, except to temporarily a computer connected with a network cable, from the Ooma Telo Home port, to the wired LAN port of a computer, to access Ooma setup. For this connection, Ooma recommends that the Quality of Service setting be both set to zero.

Who is online

Users browsing this forum: No registered users and 8 guests