Got something else to discuss that is not covered by the previous forums? Post it here!
#466 by n6nev
Sat Aug 23, 2008 8:42 am
I have used the ooma for about 2 months, with no problems, and now a call to the 256 area code give me the message that " this party will not accept calls that are blocked. I use the star 82 but still the same reply. I check my status and it states caller id enabled. All other calls to other states go thu ok. Thanks in advance
#470 by Bobby B
Sat Aug 23, 2008 5:41 pm
Does this message occur for all calls to the 256 area code?

Also when you try calling that same 256 phone number from another phone number (say your from your cell phone) is that message played as well?
#475 by n6nev
Sun Aug 24, 2008 8:32 am
I used my cell phone and the call went thru ok, and then, using ooma, I changed the last two numbers of the party,as a test, and the call went thru ( to some one else ) and they answered.
#481 by yeepl
Mon Aug 25, 2008 11:38 am
Hello. I am a satisfied OOMA customer since May 2008. I recently have a problem with outgoing caller-ID (the Caller ID that the person I call sees). Now, the outgoing caller ID states: "Private Party" and my telephone number does not show up! Please help!

I submitted an email to Customer Support about 5 minutes prior.

Thank you!
#483 by trim81
Mon Aug 25, 2008 3:38 pm
yeepl wrote:Hello. I am a satisfied OOMA customer since May 2008. I recently have a problem with outgoing caller-ID (the Caller ID that the person I call sees). Now, the outgoing caller ID states: "Private Party" and my telephone number does not show up! Please help!

I submitted an email to Customer Support about 5 minutes prior.

Thank you!


same here my outgoing caller ID shows "Blocked" or "out of area"
#503 by n6nev
Thu Aug 28, 2008 8:59 am
the problem has been resolved.. I think it was recieving partys end . They call their phone co andow all is well Larry

Who is online

Users browsing this forum: wdpcpa and 12 guests