Got something else to discuss that is not covered by the previous forums? Post it here!
#93201 by Oomagumma
Tue Feb 21, 2012 12:13 pm
I'm trying to activate an Ooma Core system for my sister which is brand new. (The box is/was shrink wrapped, the hub box was sealed, and the serial numbers all match as they should) When I go to activate it everything goes as expected until I get to a screen where it mentions the applicable taxes and fees, then directs me to a link on the page to calculate them and asks for a credit card. I've set up one of these Core packages in the past for myself and another recently for my father. Is this something new in the activation process for a Core package?

I contacted Ooma and asked and they stated that taxes were required, which goes against the promised features of that package and also what was clarified by Rich Buchanan here...

https://www.ooma.com/blog/how-oomas-term ... customers/

I asked if there was a way for her to enter in the activation code on the unit and check to see if the hub in this Core package would be without the taxes and she said she could not. Is the request for the credit card just a new procedural thing that won't affect my sister as a Core level customer or is Ooma trying to change the rules?
#93210 by lbmofo
Tue Feb 21, 2012 1:26 pm
Before someone who is in the know jump in here....I sense a mix up in Ooma's MAC ID database vs change in policy.

Oomagumma wrote:Is the request for the credit card just a new procedural thing that won't affect my sister as a Core level customer or is Ooma trying to change the rules?

If required to input credit card, not a Core activation.
#93213 by Oomagumma
Tue Feb 21, 2012 2:02 pm
Assuming it's a MAC ID mix-up in their database, how do I go about getting someone to investigate and/or correct it? When I asked their customer service rep about checking the activation code to see whether it was supposed to be tax/fee free she stated that she couldn't. I asked if there was anyone else she could transfer me to who could help and I couldn't seem to get anywhere for that either.
#93217 by Oomagumma
Tue Feb 21, 2012 2:24 pm
If the MAC ID is the problem, I would hope that a moderator or someone else within Ooma's organization who has the power to correct the problem will chime in to investigate the situation and make it right. They should have the power to correct their mistake. I would be more than willing to provide them with all the information from the box labels, tags on the bottom of the units, etc. I will even gladly send them photos to verify.
#93288 by Oomagumma
Thu Feb 23, 2012 10:15 am
I contacted Ooma via email and they submitted the following response. Based on my description of the problem and their response, they are changing the rules for new Core activations.
________________________

Thank you for contacting Ooma Customer Care.

I'm sorry for some confusion and for the inconvenience. Please know that since April 2010, Ooma has charged its new customers monthly taxes and fees. These fees are split into the following categories:

1. Regulatory Compliance Fee
2. 911 Service Fee
3. Federal Universal Service Charge
4. State and local taxes, fees and surcharges

These are location-specific and can be determined by visiting http://www3.ooma.com/tax_calculator.php and entering your zip code.

We look forward to resolving your question, however it may be easier to accomplish this over the phone with a live Customer Care agent. Please call our Activation Hotline Queue at your earliest convenience at 1.888.493.6662 Monday - Friday, 7:00 AM - 7:00 PM, or Saturday & Sunday 8:00 AM - 5:00 PM, Pacific Time.

Have a nice day!


Sincerely,

John
#93289 by lbmofo
Thu Feb 23, 2012 10:19 am
"Please know that since April 2010, Ooma has charged its new customers monthly taxes and fees"

This alone is erroneous. I wouldn't put too much stock in that email.
#93292 by Oomagumma
Thu Feb 23, 2012 10:50 am
So far I've called, I've emailed and I've notified an Ooma moderator on the forum. So far I've only been able to get what seems to be the standard response that suggests that EVERYONE now has to pay taxes. I haven't received a response yet from the moderator I contacted. Hopefully, he can assist me or direct my message to someone who has the ability to do so.
#93306 by southsound
Thu Feb 23, 2012 3:44 pm
Just because it hasn't been asked before, your "core" system is both the hub and the scout, packaged in the same outer box, correct? The reason for asking is that the hub was sold alone at Costco - but it WAS liable for the same tax treatment as the Telo. It is only the actual "core" package that was exempt.
#93307 by lbmofo
Thu Feb 23, 2012 4:26 pm
Good question SouthSound....

Oomagumma wrote:The box is/was shrink wrapped, the hub box was sealed, and the serial numbers all match as they should

When I saw the above, for some reason, I thought there was a Scout as well.

Oomagumma, you have one of these?

Image

Who is online

Users browsing this forum: No registered users and 14 guests