Got something else to discuss that is not covered by the previous forums? Post it here!
#92999 by 8054844717
Tue Feb 14, 2012 6:49 pm
The Red Logo on my phone blinks once in a while, then I hear the message from the speaker "handset registration" blah blah blah, at the same time I'm noticing the outbound call in my log with the number 010-0101. This all happens at the same time.

Sometimes 10 times in an hour, sometimes once in a day.

I reset the power on my ooma twice, didn't fix anything.

What's going on?
#93005 by Hollywood
Wed Feb 15, 2012 8:23 am
both of that was happening on my mom's Ooma yesterday (kept rebooting for no apparent reason), and her call log also has that phone number in her call log. She also has an 805 area code number.

log shows at 4:34PM a call to 00 and at 4:35 to 010-0100, both show as outgoing calls?
#93039 by thunderbird
Thu Feb 16, 2012 12:20 am
If not connected Modem-Router-Ooma, tempoarily try that connection for your Ooma device. With that connection, nothing is connected to the Ooma device's Home port, except temporarily to connect a computer with a network cable, to access Ooma Setup to make adjustments. Ooma Setup Quality of Service Upstream and Downstream Internet speeds are normally set to zero with this Ooma device connection. Reboot every thing, then test.
#126553 by DrSmith
Thu Jan 22, 2015 1:55 am
I dont know if there was ever a solution to this but ive recently been experiancing these same conditions with the 010-0101 occuring several time so far through a two day period on 20th and 21st of Jan 2015 and all at different times. Its like someone was listening to my saved phone messaged or attempt to change an option on my ooma box.. It says its an outgoing call from my line but i know i dont any such number like that. I talked with a OOMA chat provider and they really couldnt explain why this is happening. They did say that number is not a regular phone number so how could i have called out on it to begin with ??? And each time it says in the call log that it has connected for at least 15 or 16 seconds.. Thats just enough time to hear someones phone message or do some other task to the ooma box without you knowing it. They gave me the same reboot suggestion but that didnt work.. The chat provider said no one can access your phone messages but you and i said well, why are the phone messages playing all by themselves then ? I flat out ask is someone tapping my ooma phone service and they didnt answer my question right away..And after saying that i might have pushed the wrong button ( When i wasnt even touching it in the first place ) or its a possible radio frequency interfearance they then gave me a phone number to call to some one higher up about this which i am going to do. The number they gave me was 888-711-6662. Will report back once i find out whats going on here.
#126577 by Tom
Thu Jan 22, 2015 12:24 pm
You have the Basic package, so do-not-disturb (DND) is disabled. If an attempt is made to enable DND the telo plays an announcement saying this feature is only available on Premier. This causes 0100101 to show up in the call log which is a bug, but it's just a call log entry like any other.

viewtopic.php?f=5&t=18656 for an explanation of why your telo is randomly playing messages. I disabled sound effects on your telo.
#126590 by DrSmith
Thu Jan 22, 2015 5:12 pm
Iam aware that i have the basic package too and DND is not available but wait a second, This condition just started happening to me after almost two years of flawless service now.. Ive made no attempt to enable DND or adjust any other options to my ooma box.. The ooma box is just making these connections all by itself randomly and mostly durring the early morning hours.. And if its a bug why has there been no attempt to fix this since 2011? Why am i and few others just being affected by this now ? How can just a few of us be affected by this "bug" and not everyone ? Just turning off my sound effects is no fix.. Thats a coverup. Maybe i want my Telo sound effects.. They never gave me any problem before.. And on top of that i never gave you authorization to turn off the sound effects on MY box that i paid for.. At least you could have asked first. Now that you have done that i cant hear my own messages unless i log onto my account to hear them which i rarely do. This cant be some random bug that only affects some customers and not everyone. This sounds more like the goverment tapping some of our ooma boxes and recording our saved messages and OOMA turning the other cheek against its customers. I know one thing.. I foresee one less customer soon if this is allowed to carry on.
#126592 by Tom
Thu Jan 22, 2015 5:39 pm
DrSmith wrote:i cant hear my own messages

You can still hear your voicemail played over the speaker. Sound effects is just for the bong tone you hear when pressing keys on the panel and for some informational messages, like the volume level. You can toggle this setting by dialing *#*#511. My apologies.

The problem is caused by the touch panel generating key presses on its own, so nothing sinister going on. You can try cleaning the touch panel surface. Also see if you've changed anything in the immediate environment of the telo, like a new microwave etc. Also, wear and tear can push the panel outside its optimal operating range.
#126707 by DrSmith
Mon Jan 26, 2015 6:09 pm
Id like to point something out here. Since you said this was a "bug" and this apparent problem is within the keypad generating key presses on its own (Which i fail to understand how), i have to say, since this last reply from you i have not had anymore 010-0101 events which i find very strange. A supposed bug which has been around since 2011 has decided to fix itself all of a sudden (For me) and only after this last conversation took place. There is something else going on here folks.

In my two years of service ive never had this problem until just recently.
In two years time ive physically touched the OOMA box maybe 5 times (too erase a message or to dust it off) so no ware & tear problem here.
Ive not changed anything in my imidiate environment to make this happen.
We keep getting evasive excuses by the things you have told us.. ?

What do you make of that ??? Someone was caught in the act of doing something here and to other random OOMA customers without their knowledge. The NSA is listening to everyones old messages and taking down everyones conversations through the OOMA box using this 010-0101 coverup method. OOMA is powerless to do anything about it.
#126719 by Tom
Mon Jan 26, 2015 10:01 pm
Remember when touch keys first came out on stereos and with some you could just hover your finger over the key and it would fire? That's a calibration issue. Much time was spent on properly calibrating the telo touch panel, but electronic components do age and then there's environmental factors than can induce key presses. And yes when these factors disappear the problem disappears with it. You're not the first to report this:

viewtopic.php?f=9&t=14957
viewtopic.php?f=9&t=16733
viewtopic.php?f=5&t=18656

For every announcement we play (like do-not-disturb-requires-premier, your-account-has-been-suspended, etc) we use different codes, 0100101 is just one of them. The bug is that these type of announcement calls should not show in your call log. They won't anymore later in the year.

Who is online

Users browsing this forum: No registered users and 12 guests