New Billing issue?

Got something else to discuss that is not covered by the previous forums? Post it here!
RichardK
Posts: 5
Joined: Wed Aug 10, 2011 3:48 pm

New Billing issue?

Post by RichardK » Mon Feb 13, 2012 10:24 pm

In my billing history, it shows that OOMA charged my credit card $3.78, which is the new increased amount. But, my Credit Card was only charged $1.59, which is the itemized cost associated with "911 Service Fee". Since this is the first month they have itemized the individual charges, I wonder if there was some sort of mixup with OOMA's billing system?

This is what I should have been charged:
ooma.png
ooma.png (7.37 KiB) Viewed 2711 times

bmccollum
Posts: 89
Joined: Tue Jul 06, 2010 6:40 am

Re: New Billing issue?

Post by bmccollum » Tue Feb 14, 2012 6:49 am

I was charged the same $1.59 amt. separate a few days ago, too.

omandave
Posts: 2
Joined: Tue Feb 14, 2012 7:23 am

Re: New Billing issue?

Post by omandave » Tue Feb 14, 2012 7:51 am

I was expecting the new rate to be $4.02 here in WA, but I only got the $1.59 charged to my credit card. My Ooma account shows $4.02 for my taxes and fees for my zip code. Should I expect another charge? any Ooma input would be great.
Customer Since: 1/30/10
Hardware: Hub with 1 Scout
Service: basic
Packet 8 Port: 1/30/10 to 2/8/10
Internet: 20 Mbps / 4 Mbps
Setup: SB6120 / Router / Hub

bmccollum
Posts: 89
Joined: Tue Jul 06, 2010 6:40 am

Re: New Billing issue?

Post by bmccollum » Tue Feb 14, 2012 8:03 am

I agree... input from someone with Ooma would be appreciated.

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: New Billing issue?

Post by Bobby B » Tue Feb 14, 2012 10:44 am

Sorry about the confusion. There was a problem with the payment processor, and as a result, monthly taxes were underbilled for a bunch of accounts. We're going to update the billing history to correctly reflect the 1.59 charge and add a 2nd charge for the difference. We hope to have these fixes deployed within the next few weeks.
omandave wrote:I was expecting the new rate to be $4.02 here in WA, but I only got the $1.59 charged to my credit card. My Ooma account shows $4.02 for my taxes and fees for my zip code. Should I expect another charge? any Ooma input would be great.
Bobby B

omandave
Posts: 2
Joined: Tue Feb 14, 2012 7:23 am

Re: New Billing issue?

Post by omandave » Thu Feb 16, 2012 7:21 am

Thanks for the reply. Glitches happen. It is a human thing :D
Customer Since: 1/30/10
Hardware: Hub with 1 Scout
Service: basic
Packet 8 Port: 1/30/10 to 2/8/10
Internet: 20 Mbps / 4 Mbps
Setup: SB6120 / Router / Hub

RichardK
Posts: 5
Joined: Wed Aug 10, 2011 3:48 pm

Re: New Billing issue?

Post by RichardK » Thu Mar 01, 2012 7:07 am

Finally got billed for the outstanding $2.19 yesterday.

Greg4ooma
Posts: 34
Joined: Mon Sep 26, 2011 6:53 pm

Re: New Billing issue?

Post by Greg4ooma » Fri Mar 02, 2012 4:22 pm

Get it straight guys!!!!!!

Paid my credit card bill for the amount due.... then *****18****** days later, another charge comes from OOMA.

This ALMOST caused me a $35.00 late charge, because I was not expecting another charge from OOMA.

Taxes and fees charges are NEVER billed on the same day on my account.

Ringfinger
Posts: 89
Joined: Tue Jan 31, 2012 6:31 pm

Re: New Billing issue?

Post by Ringfinger » Tue Mar 06, 2012 11:44 am

Why is it I have my free 60 day trial but still am getting charged for tax? is this normal?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: New Billing issue?

Post by lbmofo » Tue Mar 06, 2012 12:04 pm

The free trial is for the trial of Premier.

As soon as you activate, you are on the hook for applicable taxes.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply