Got something else to discuss that is not covered by the previous forums? Post it here!
#7830 by lohertz
Fri Apr 17, 2009 9:28 am
Well I'm sorry we led you down the wrong trail. Fortunately you can return those splitters and it wasn't that big of cash spent out of pockt.

Glad things worked out for you.
#42325 by tahoe351
Sun Jan 17, 2010 5:21 pm
I have cable internet through comcast. With the cable modem connected directly to the computer I get a 7.27 download speed. When I connect my ooma equipment the speed goes down to 3.36 download.

Can anyone point me in the right direction as to why?

I called support and lets just say they were less than helpful.
#42332 by caseybea
Sun Jan 17, 2010 6:50 pm
tahoe351 wrote:I have cable internet through comcast. With the cable modem connected directly to the computer I get a 7.27 download speed. When I connect my ooma equipment the speed goes down to 3.36 download.

Can anyone point me in the right direction as to why?

I called support and lets just say they were less than helpful.


How is your ooma connected?

cable>>ooma>>router>>computer?

cable>>ooma>>computer?

cable>>router>>ooma?
#42361 by tahoe351
Mon Jan 18, 2010 8:14 am
caseybea wrote:
tahoe351 wrote:I have cable internet through comcast. With the cable modem connected directly to the computer I get a 7.27 download speed. When I connect my ooma equipment the speed goes down to 3.36 download.

Can anyone point me in the right direction as to why?

I called support and lets just say they were less than helpful.


How is your ooma connected?

cable>>ooma>>router>>computer?

cable>>ooma>>computer?

cable>>router>>ooma?


cable>>ooma>>computer
#42395 by tahoe351
Mon Jan 18, 2010 12:32 pm
Groundhound wrote:
tahoe351 wrote:cable>>ooma>>computer

How are you measuring speed? What Comcast speed tier are you subscribed to?


I use speedtest.net

directly connecting the modem to the computer I get 7.2 mbps download
connecting the Ooma equipment it goes down to approx. 3.4 mbps
#42397 by murphy
Mon Jan 18, 2010 12:38 pm
tahoe351 wrote:
Groundhound wrote:
tahoe351 wrote:cable>>ooma>>computer

How are you measuring speed? What Comcast speed tier are you subscribed to?


I use speedtest.net

directly connecting the modem to the computer I get 7.2 mbps download
connecting the Ooma equipment it goes down to approx. 3.4 mbps

Disable QOS in the ooma setup screen(both numbers = 0) and run the test again.
#42443 by amoney
Mon Jan 18, 2010 4:58 pm
I cant find the threads, but a previous thread I rememeber a user ultimately had a bad modem/router affecting speed.

See if you can take the Ooma box to a friends house and try the speed test again to rule out is modem is suspect, or it may be the Ooma box that could be bad.

Ditto on trying the QOS set to zero and see results.
#51463 by dieselman8
Sat Mar 27, 2010 6:19 am
I also have the same problem of drastically slower internet when it is connected as:

modem > ooma > router

I highly doubt it is the modem. I subscribe to 10Mbps internet through RCN and using their bandwidth test, here is the breakdown.

modem > computer (direct connection) ~ 9.5Mbps.
modem > ooma > computer ~ 5 Mbps.
modem > ooma > router > computer ~ 1 Mbps.

Or, if I put the ooma behind the router, internet seems pretty snappy.
modem > router > computer+ooma ~ 8 Mbps

Why is the internet substantially slower behind the ooma?
#51464 by murphy
Sat Mar 27, 2010 6:29 am
dieselman8 wrote:I also have the same problem of drastically slower internet when it is connected as:

modem > ooma > router

I highly doubt it is the modem. I subscribe to 10Mbps internet through RCN and using their bandwidth test, here is the breakdown.

modem > computer (direct connection) ~ 9.5Mbps.
modem > ooma > computer ~ 5 Mbps.
modem > ooma > router > computer ~ 1 Mbps.

Or, if I put the ooma behind the router, internet seems pretty snappy.
modem > router > computer+ooma ~ 8 Mbps

Why is the internet substantially slower behind the ooma?

Connect to http://setup.ooma.com and set both QOS numbers to 0 and re-run the test.

Who is online

Users browsing this forum: No registered users and 21 guests