Got something else to discuss that is not covered by the previous forums? Post it here!
#7615 by buzzman
Wed Apr 15, 2009 6:31 pm
I was under the impression that Ooma won't charge until the porting is actually done. I sent my porting request on 4/1 but haven't heard anything from Ooma other than a generic email from Saiyad saying that all the information has been sent to my current carrier (Qwest). I called Qwest and they said they haven't received any porting request.

I just looked at my CC statement, and Ooma has posted the $39.99 charge on my account. Is this a common practice?
#7620 by murphy
Wed Apr 15, 2009 6:48 pm
I don't know what ooma's policy is but if it was me, and I didn't already have a long standing business relationship with you, I would want to be sure that your credit card was good before I did the work.
#7622 by buzzman
Wed Apr 15, 2009 6:59 pm
murphy wrote:I don't know what ooma's policy is but if it was me, and I didn't already have a long standing business relationship with you, I would want to be sure that your credit card was good before I did the work.


That's understandable. Hopefully Ooma can tell me where I am in the porting process since I haven't heard anything for 10+ days.

Anyone else had a porting issue?
#7623 by tommies
Wed Apr 15, 2009 7:09 pm
buzzman wrote:
murphy wrote:I don't know what ooma's policy is but if it was me, and I didn't already have a long standing business relationship with you, I would want to be sure that your credit card was good before I did the work.


That's understandable. Hopefully Ooma can tell me where I am in the porting process since I haven't heard anything for 10+ days.

Anyone else had a porting issue?

I had an email notify me of the expecting date of port, on the same day, the charge post to my cc. It was 14 days after I email in the LOA.

Then, I had another email on the day the porting is completed, actually say it is so, 30 days after the LOA.

I also email support twice, and both time it takes 5-6 days for the replies.

YMMV.
#7650 by georose
Thu Apr 16, 2009 5:48 am
I ordered the port online, ooma emailed me the instructions and docs to fill out. I didn't have a phone bill on hand and had to wait for the next one. That took a couple weeks, no charges were placed on my credit card until the paperwork was faxed back to ooma. In about 2 weeks the porting was completed and everything is working fine.
#7682 by buzzman
Thu Apr 16, 2009 9:13 am
I just got off the phone with an Ooma rep and she said that my OLA was rejected by my current carrier 10 days ago. The fact that no one from Ooma contacted me about this development, I was a bit disappointed. Now I need to re-send the OLA back to Ooma. The CSR was nice enough to give me her direct email address so hopefully things will go faster.

And the suspense continues.
#7994 by frenchcamp49er
Sun Apr 19, 2009 8:14 am
Just got mine completed on Friday 4/16, started process on 01/21. I had to call CS because it was supposed to be completed on 04/14, it took about ten minutes and I was up and running with my ported number.

Who is online

Users browsing this forum: No registered users and 12 guests