Ooma iPhone application Still Broken ?

Got something else to discuss that is not covered by the previous forums? Post it here!
random1
Posts: 3
Joined: Sat Jul 03, 2010 7:10 am

Re: Ooma iPhone application Still Broken ?

Post by random1 » Mon Jan 02, 2012 8:06 am

I'm in the same boat - Ver. 3.0.4, iPhone 4s, iOS5, and app has no audio, hangs for a bit, and crashes. For people who reverted to the previous version, is there any way to do this if you don't have the phone backup?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Ooma iPhone application Still Broken ?

Post by thunderbird » Mon Jan 02, 2012 8:11 am

random1 wrote:I'm in the same boat - Ver. 3.0.4, iPhone 4s, iOS5, and app has no audio, hangs for a bit, and crashes. For people who reverted to the previous version, is there any way to do this if you don't have the phone backup?
There is a One Way Calling issue that may be part of the problem.

Below is a post by Ooma Moderator Tom B. for a One Way Calling issue that has been going on for a while. As you can read below, their is a fix, to take place on the Ooma Server side, that is supposed to happen during the nest two weeks.
Tom B wrote:
So my home's Ooma Telo one way audio problem should be fixed next week?
Correct, once all servers are upgraded which will likely complete the week after next. Before that it will be hit or miss depending on which server you hit when making calls. And for those unfamiliar with this issue, it only happens on calls to certain numbers.

frenchcamp49er
Posts: 167
Joined: Thu Jan 08, 2009 8:42 pm

Re: Ooma iPhone application Still Broken ?

Post by frenchcamp49er » Wed Jan 04, 2012 11:47 pm

Funny works fine on my iPad.
Customer Since: January 2009
Ooma Hardware: Ooma Hub/Scout; Telo 04/02/10
Ooma Service: Premier Lifetime (Since December 2009)

frenchcamp49er
Posts: 167
Joined: Thu Jan 08, 2009 8:42 pm

Re: Ooma iPhone application Still Broken ?

Post by frenchcamp49er » Tue Jan 17, 2012 8:42 pm

iPhone app updated and working
Customer Since: January 2009
Ooma Hardware: Ooma Hub/Scout; Telo 04/02/10
Ooma Service: Premier Lifetime (Since December 2009)

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma iPhone application Still Broken ?

Post by lbmofo » Tue Jan 17, 2012 11:34 pm

lbmofo wrote:I reverted back to previous version for my iPhone 4S.

I confirmed that the newer version works good with iPhone 4 as well as iPhone 3GS.
The newest version of iPhone app (updated 1/17/12) works good on iPhone 4S. Volume on the earpiece seems to be lower than the previous version; speaker volume is okay though.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

toddh614
Posts: 1
Joined: Thu Jan 19, 2012 6:06 am

Re: Ooma iPhone application Still Broken ?

Post by toddh614 » Thu Jan 19, 2012 6:32 am

By any chance, did the "new app" lose support for 3.1.3 on Iphone 2g? The reason I ask is that I bought the app(3.0.4) recently and put it on my iphone 2g (running 3.1.3). The app connects, but then crashes when I try to bring up the dialer. Trying to call a number via contacts doesn't crash, but there is no ring, no connection.

Every thing works fine on my Touch (new gen w/iOS 5.0.1)

Thanks in advance for any help/suggestions.

Todd

Post Reply