Ooma iPhone application Still Broken ?

Got something else to discuss that is not covered by the previous forums? Post it here!
mymontreal
Posts: 3
Joined: Fri Nov 18, 2011 7:14 am

Ooma iPhone application Still Broken ?

Post by mymontreal » Fri Nov 18, 2011 7:31 am

Is the iPhone Ooma application still broken ?

Like most people I upgraded to ios 5 about a month ago and still can't use the Ooma Mobile app - it dials the number, but then I get no audio after about 5 seconds...

Any update on when this is going to get fixed ?

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Ooma iPhone application Still Broken ?

Post by Bobby B » Fri Nov 18, 2011 12:55 pm

Unfortunately we don't have a fix yet for the Ooma Mobile iOS 5 bug - we'll update the iTunes application description as soon as the fix is deployed.
Bobby B

lc96
Posts: 16
Joined: Sun Sep 27, 2009 8:05 am

Re: Ooma iPhone application Still Broken ?

Post by lc96 » Fri Nov 18, 2011 8:36 pm

What are you able to do with that app? It seemed pretty expensive so didn't buy it.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma iPhone application Still Broken ?

Post by lbmofo » Fri Nov 18, 2011 9:07 pm

lc96 wrote:What are you able to do with that app? It seemed pretty expensive so didn't buy it.
If you have iPhone 4S hardware with iOS5, it works fine. You can take your international bucket anywhere you have wifi or 3G is one benefit; if you are away from home overseas, you can call home for free or call USA for cheap.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

lane
Posts: 1
Joined: Fri Nov 18, 2011 9:05 pm

Re: Ooma iPhone application Still Broken ?

Post by lane » Fri Nov 18, 2011 9:13 pm

Is OOMA down or up -- I keep getting from my OOMA line, the operator saying that a number is not in service (NV83753) and then the phone call goes through. This is real irritating.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma iPhone application Still Broken ?

Post by lbmofo » Fri Nov 18, 2011 10:03 pm

lane wrote:Is OOMA down or up -- I keep getting from my OOMA line, the operator saying that a number is not in service (NV83753) and then the phone call goes through. This is real irritating.
Ooma is up and running. Is that message only for the one number you call or all calls you make?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Bill D
Posts: 331
Joined: Mon Oct 26, 2009 6:06 am
Location: 2 Telos in FL & 1 in CA

Re: Ooma iPhone application Still Broken ?

Post by Bill D » Sat Nov 19, 2011 5:48 am

lbmofo wrote:If you have iPhone 4S hardware with iOS5, it works fine...
Bobby B - Is the "Ooma Mobile iOS 5 bug" only a bug on iPhone 4 hardware and not a bug on 4S hardware? I don't doubt Ibmofo's observation, but I would like to know for sure if there's not been any complaints from iPhone 4S users, because I'm thinking of upgrading to a 4S.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma iPhone application Still Broken ?

Post by lbmofo » Sat Nov 19, 2011 8:36 am

I have an iPhone 4S with iOS5 (so does my bride) and the app works fine for both of us.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Bill D
Posts: 331
Joined: Mon Oct 26, 2009 6:06 am
Location: 2 Telos in FL & 1 in CA

Re: Ooma iPhone application Still Broken ?

Post by Bill D » Sat Nov 19, 2011 9:06 am

It seems strange that this bug is hardware related, but I guess it is.

I just tried it again - called my wife's at&t cell - It rings, she answers but there's no audio either way. Upon hanging up on either end the call terminates as expected.

I just got back from a European vacation expecting to put this $10 App to good use but I was SOL.

Have you used it on your 4S phones in various public WiFi locations? How about from outside the USA?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma iPhone application Still Broken ?

Post by lbmofo » Sat Nov 19, 2011 9:16 am

Bill D wrote:It seems strange that this bug is hardware related, but I guess it is.

I just tried it again - called my wife's at&t cell - It rings, she answers but there's no audio either way. Upon hanging up on either end the call terminates as expected.

I just got back from a European vacation expecting to put this $10 App to good use but I was SOL.

Have you used it on your 4S phones in various public WiFi locations? How about from outside the USA?
I haven't had a chance to put the app to real use on iPhone 4S yet. My home wifi and 3G works fine. I was in Canada last week but didn't have a chance to find a good wifi spot. Before, I used the app numerous times in coffee shop and hotel wifis and worked out really good.

This problem right now does seem to be hardware+iOS combo related. My friend with iPhone 4 had no issues with the app until upgrading to iOS5.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply