Page 1 of 1

No Service/No Dial Tone

Posted: Fri Nov 11, 2011 8:34 am
by CMguy
All was well last night but this morning the blue light is on, red light for line 1 lights, but no dial tone. Dialed calls do not connect. Cycled the power, blue light came back but still no dial tone. Tried the "hard reset" by pulling the power, holding the blue light button down and reconnecting power. After the lights stopped flashing (no red lights lit) released the button. Blue light came back on but still no dial tone. Currently burning my cell phone minutes!

Have, in the past have done the Mac Address change to "built in" to help with the call drops/call goes to VM issue.

Just ran the MyConnection test with the following results:
Upstream jitter 1.1 ms
Downstream jitter 0.8 ms
Upstream packet loss 0.0 %
Downstream packet loss 0.0 %
Upstream packet order 100.0 %
Downstream packet order 100.0 %
Packet discards 0.0 %
MOS 4.1
REGISTER ms 563 ms
INVITE ms 550 ms
BYE ms 11 ms

Any thoughts? I always hesitate to call the help line as, in the past, they have been less than helpful.

Re: No Service/No Dial Tone

Posted: Fri Nov 11, 2011 8:58 am
by CMguy
My bad. Did not cycle the phone connected to the Ooma box. Finally thought to plug in my antique hard wired desk phone. Got dial tone. Cycled my 6.0 cordless & now everything is A-OK. Sorry for blaming Ooma!