Nothing in call logs since Nov 2nd

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
rwills22
Posts: 8
Joined: Mon Nov 07, 2011 4:09 pm

Nothing in call logs since Nov 2nd

Post by rwills22 » Mon Nov 07, 2011 4:15 pm

Last entries in my call log is November 2nd. Nothing has shown up since then.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Nothing in call logs since Nov 2nd

Post by thunderbird » Mon Nov 07, 2011 4:31 pm

rwills22 wrote:Last entries in my call log is November 2nd. Nothing has shown up since then.
Temporary fix:
Power off the Ooma device for 20 minutes. This allows time for the Ooma servers to reload/reset your Ooma profile/the Ooma Tunnel. Then repower the Ooma device and test.

Ooma Telo Firmware Update 50832 is supposed to fix this issue, is being pushed out during the next two weeks:
Fix issue recognizing certain Ooma Bluetooth adapters [11787]
Adjust Touch Panel sensitivity for REW/STOP/FF keys on some Telos [10274]
Fix additional issue having to do with robotic voice on certain Internet connections [11849]
Fix issue where myooma stops showing new call logs after the telo receives caller-ID containing "&" [11978]

Check for the version of Ooma Telo firmware that you have by Dialing *#*#001. The firmware version audio comes out of your Ooma Telo Speaker after dialing *#*#001 in one of your phones.[/quote]

rwills22
Posts: 8
Joined: Mon Nov 07, 2011 4:09 pm

Re: Nothing in call logs since Nov 2nd

Post by rwills22 » Tue Nov 08, 2011 9:16 am

20 minute power off fixed the problem. I couldn't even get version# (49339) until I did this. Thank you.

joe123
Posts: 112
Joined: Tue Oct 11, 2011 12:07 pm

Re: Nothing in call logs since Nov 2nd

Post by joe123 » Tue Nov 08, 2011 9:44 am

I am confused.

Does powering off the Ooma Telo for 20 minutes forces Ooma servers to push out the latests Firmware to the Ooma Telo?

murphy
Posts: 7172
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Nothing in call logs since Nov 2nd

Post by murphy » Tue Nov 08, 2011 9:49 am

joe123 wrote:I am confused.

Does powering off the Ooma Telo for 20 minutes forces Ooma servers to push out the latests Firmware to the Ooma Telo?
No.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply