Got something else to discuss that is not covered by the previous forums? Post it here!
#89279 by thunderbird
Mon Nov 07, 2011 4:31 pm
rwills22 wrote:Last entries in my call log is November 2nd. Nothing has shown up since then.

Temporary fix:
Power off the Ooma device for 20 minutes. This allows time for the Ooma servers to reload/reset your Ooma profile/the Ooma Tunnel. Then repower the Ooma device and test.

Ooma Telo Firmware Update 50832 is supposed to fix this issue, is being pushed out during the next two weeks:
Fix issue recognizing certain Ooma Bluetooth adapters [11787]
Adjust Touch Panel sensitivity for REW/STOP/FF keys on some Telos [10274]
Fix additional issue having to do with robotic voice on certain Internet connections [11849]
Fix issue where myooma stops showing new call logs after the telo receives caller-ID containing "&" [11978]

Check for the version of Ooma Telo firmware that you have by Dialing *#*#001. The firmware version audio comes out of your Ooma Telo Speaker after dialing *#*#001 in one of your phones.[/quote]
#89302 by joe123
Tue Nov 08, 2011 9:44 am
I am confused.

Does powering off the Ooma Telo for 20 minutes forces Ooma servers to push out the latests Firmware to the Ooma Telo?
#89303 by murphy
Tue Nov 08, 2011 9:49 am
joe123 wrote:I am confused.

Does powering off the Ooma Telo for 20 minutes forces Ooma servers to push out the latests Firmware to the Ooma Telo?

No.

Who is online

Users browsing this forum: No registered users and 12 guests