only 1 and 2 lights are up (Steady Blue)

Got something else to discuss that is not covered by the previous forums? Post it here!
kodjfa
Posts: 7
Joined: Mon Oct 24, 2011 11:12 am

only 1 and 2 lights are up (Steady Blue)

Post by kodjfa » Mon Oct 24, 2011 11:22 am

I arrived home yesterday and connected my ooma after arrived from WI. Now i only see 1 and 2 are they are steady blue and nothing works. I have powered it soo many times but still the same. Internet working fine. Seriously i have tried all i know. Please give a hand with any ideas here.
Thanks for reading at least.
:cry:

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: only 1 and 2 lights are up (Steady Blue)

Post by thunderbird » Mon Oct 24, 2011 11:30 am

kodjfa wrote:I arrived home yesterday and connected my ooma after arrived from WI. Now i only see 1 and 2 are they are steady blue and nothing works. I have powered it soo many times but still the same. Internet working fine. Seriously i have tried all i know. Please give a hand with any ideas here.
Thanks for reading at least.
:cry:
If your Ooma device only boots only to the blue line 1 & 2 and stops, and you see no more lights after that, on the face of the Ooma device, the bootloader has failed. There is little hope.

If your Ooma device is within the one year warranty period, contact Ooma Customer Support. They probably will send you a replacement Ooma device, shipping prepaid. They also send a prepaid shipping label to ship the defective Ooma device back.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

kodjfa
Posts: 7
Joined: Mon Oct 24, 2011 11:12 am

Re: only 1 and 2 lights are up (Steady Blue)

Post by kodjfa » Mon Oct 24, 2011 11:37 am

I am out of warranty for 6months. It expired in April. I hope that they can do something cos i just cannot do with my phone. I cut my cell because all needed was this kind of good service. Thanks for the suggestion

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: only 1 and 2 lights are up (Steady Blue)

Post by thunderbird » Mon Oct 24, 2011 11:49 am

kodjfa wrote:I am out of warranty for 6months. It expired in April. I hope that they can do something cos i just cannot do with my phone. I cut my cell because all needed was this kind of good service. Thanks for the suggestion
Another Idea:
If you purchased your Ooma device from Costco or with a credit card, sometimes they will automatically warrant your Ooma device up to two years. You could check out that angle and see if you were covered. It won't hurt to check.

kodjfa
Posts: 7
Joined: Mon Oct 24, 2011 11:12 am

Re: only 1 and 2 lights are up (Steady Blue)

Post by kodjfa » Mon Oct 24, 2011 11:51 am

I Bought mine from Best Buy. I will check to see as well. Thank You

yuejia
Posts: 1
Joined: Mon Oct 31, 2011 4:52 pm

Re: only 1 and 2 lights are up (Steady Blue)

Post by yuejia » Mon Oct 31, 2011 4:54 pm

Mine was from Costco and is having the same problem after 20 months. How do I claim the warranty or prove it's from Costco? I can't find the receipt. Maybe they can track the sn#?

Update:
After I waited over 3 days, I got a classic answer from ooma support:
"About the lights, if what you have is a Telo, you just need to press the sun icon on the upper right to adjust the brightness of the device."
You guys should try that first :) .
No answer to the warranty issue yet.
Last edited by yuejia on Thu Nov 03, 2011 5:31 am, edited 3 times in total.

kodjfa
Posts: 7
Joined: Mon Oct 24, 2011 11:12 am

Re: only 1 and 2 lights are up (Steady Blue)

Post by kodjfa » Mon Oct 31, 2011 4:59 pm

It looks like ooma telo's are no good after a year. It will be hard for them to help but they can check if you paid with either a credit or debit card.
I had to buy a new one. I love ooma but they need to give more warranty.
Good luck.

Mysticeti
Posts: 10
Joined: Mon Apr 26, 2010 11:05 am

Re: only 1 and 2 lights are up (Steady Blue)

Post by Mysticeti » Tue Nov 01, 2011 5:34 pm

Fascinating. :(

My OOMA just died the same way (1 & 2 light lit, steady blue). I'm also ~6 months out of warranty. Coincidence? I hope so.

I could buy another one but what's the point? If it's going to die in a year the cost isn't worth it.

kodjfa
Posts: 7
Joined: Mon Oct 24, 2011 11:12 am

Re: only 1 and 2 lights are up (Steady Blue)

Post by kodjfa » Tue Nov 01, 2011 5:41 pm

That is amazing. Now i can conclude that after a year an ooma telo will fail. Too bad the warranty is only for a year. I love Ooma but it hurts when it happens. I got a new telo and before the year is up i will get an extended warranty.
Good Luck.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: only 1 and 2 lights are up (Steady Blue)

Post by thunderbird » Tue Nov 01, 2011 6:42 pm

Mysticeti wrote:Fascinating. :(

My OOMA just died the same way (1 & 2 light lit, steady blue). I'm also ~6 months out of warranty. Coincidence? I hope so.

I could buy another one but what's the point? If it's going to die in a year the cost isn't worth it.
When you remove power from the Ooma Telo, then repower the Ooma Telo, do you only see the Line 1 & 2 blue lights only, or do you also see other blue lights, when the Ooma Telo is attempting to boot?

Post Reply