Got something else to discuss that is not covered by the previous forums? Post it here!
#88704 by Tufflaw
Sat Oct 22, 2011 8:01 pm
I just noticed that if I go to my own IP address in any browser, it will take me to the Ooma setup page, which is not a desirable result in case someone happens to stumble upon it. Any way to either password protect the setup page or to have to at a specific port?
#88706 by thunderbird
Sat Oct 22, 2011 11:33 pm
Tufflaw wrote:I just noticed that if I go to my own IP address in any browser, it will take me to the Ooma setup page, which is not a desirable result in case someone happens to stumble upon it. Any way to either password protect the setup page or to have to at a specific port?

A little more information is needed.
How is your Ooma connected, Modem-Ooma-Router, or Modem-Router-Ooma?
When you say "I just noticed that if I go to my own IP address in any browser", "my own IP address" means what?
Is it http://172.27.35.1? Are you port forwarding this IP address in Ooma Setup advanced page, or using an Ooma Wi-Fi USB dongle with your Ooma Telo?
http://172.27.35.1 is the IP address to the Ooma Home port and is normal for you to use to access Ooma Setup. Normally you enter http://172.27.35.1 from the "trusted side" of your home LAN, so unless you want to keep someone in your home away from Ooma Setup, there is little concern.
#88719 by Tufflaw
Sun Oct 23, 2011 8:29 am
It's modem-ooma-router.

By my IP address, I mean the actual IP address of my computer assigned by my ISP, when I go to that IP address from another computer, I get to the Ooma setup page. I don't have any port forwarding set up at the Advanced page in Ooma setup.
#88721 by thunderbird
Sun Oct 23, 2011 8:49 am
Tufflaw wrote:It's modem-ooma-router.

By my IP address, I mean the actual IP address of my computer assigned by my ISP, when I go to that IP address from another computer, I get to the Ooma setup page. I don't have any port forwarding set up at the Advanced page in Ooma setup.

You can go into Ooma Setup, click on Home page tab.
Change the Home Port: IP address from 172.27.35.1 to 172.27.36.1
Change the DHCP Configuration:
Start Address: from 172.27.35.10 to 172.27.36.10
End Address: from 172.27.35.160 to 172.27.36.160

(Instead of changing from .35 to .36, you can change it to some other number also.)

Go to the bottom of the page and click on Update.

Remember from now on that you will enter http://172.27.36.1 (or the number you chose) to access Ooma Setup.

Test and see if it improves you problem.
#88727 by thunderbird
Sun Oct 23, 2011 11:31 am
Tufflaw wrote:Did not work.

What part didn't work? You couldn't change the Ooma Setup IP numbers or????

What IP number do you enter when you access Ooma Setup? For the last set of numbers, just use xxx. Example: 192.168.2.xxx
#88730 by Tufflaw
Sun Oct 23, 2011 4:51 pm
Sorry - I was able to change the numbers, but when I went to my actual IP it still went to Ooma setup page. At first when I changed the numbers actually I seemingly lost internet connection, but after I renewed my IP in Tomato everything worked again (although it renewed it to the new number).

IP is 69.114.86.xxx
#88731 by thunderbird
Sun Oct 23, 2011 6:52 pm
Tufflaw you have a very interesting problem.

Using the Modem-Ooma-Router setup:

First, go into Ooma Setup and click on the Advanced tab. Make sure the "Allow access to web interface from WIRELESS port" box is not checked. If it is checked, uncheck it and then test.

Second, continue if you found the Wireless port access box unchecked. To check for a defective Ooma Telo, temporarily disconnect the Router, and temporarily connect a computer from the Ooma Telo Home port to the wired Lan port of a computer. Temporarily turn off Wi-Fi in the computer, if Wi-Fi is turned on in the computer. Reboot the computer.
Then enter the IP address http://69.114.86.xxx (your router address) in your computer browser window and see if opens Ooma Setup. If it does open, there is a problem with the Ooma Telo. If it doesn't open, the problem almost certainly has to be with the Router.

(Also test to see if Ooma Setup opens using http://172.27.36.1 to make sure it does work okay with the router disconnected. Normal operation http://172.27.36.1 should open Ooma Setup. If it doesn't, try http://172.27.35.1)

Please report back with your findings.
#88738 by joe123
Mon Oct 24, 2011 9:54 am
If you setup your Ooma as Modem->Router->Ooma with an IP of 10.0.0.x or 192.168.0.x, you will be protected.

These IP's are non-routable, so if your Ooma has a 10.0.0.10 IP address for example, nobody from the outside (the internet) will be able to get to it. The Ooma Telo can go out to the Internet, but going the other way, from the Internet to your Ooma wont be possible (non routable IP).

Most routers also offer a level of firewall and security. Your Ooma is able to go out to the Internet via your router masquerating the Ooma IP address, but again, going back the other way from someone trying to get to your Ooma will not be possible.

The only access to your Ooma will be from someone inside your private network.
#88762 by tommies
Mon Oct 24, 2011 7:10 pm
thunderbird wrote:Tufflaw you have a very interesting problem.

Using the Modem-Ooma-Router setup:

First, go into Ooma Setup and click on the Advanced tab. Make sure the "Allow access to web interface from WIRELESS port" box is not checked. If it is checked, uncheck it and then test.

....

Please report back with your findings.

I guess this is it. Ooma should do a better documentation on this feature, i.e. disable it (or turn off) if using modem->telo->router setup. It should only turn on in case of modem->router->[ooma + pc's] including the ooma wireless usp dongle.

In the modem->telo->router setup, http://127.72.35.1 or http://www.setup.ooma.com will go to the telo setup page without forwarding the port 80 in the ooma.

Who is online

Users browsing this forum: No registered users and 13 guests