Got something else to discuss that is not covered by the previous forums? Post it here!
#7082 by eibook
Wed Apr 15, 2009 2:52 am
Flashing red Ooma Tab and solid red 1 & 2 butttons in Buffalo, NY
#7084 by tommies
Wed Apr 15, 2009 2:54 am
red in Atlanta too.
ooma tunnel disconnected.
#7089 by phone
Wed Apr 15, 2009 2:59 am
I bought 2 ooma 2 weeks ago and in the last 3 days it has been red two days. If you have been on the system longer does this happen often?
#7091 by wmh
Wed Apr 15, 2009 3:01 am
From what I understand this is not the norm. Red lights here too in central PA.
#7095 by murphy
Wed Apr 15, 2009 3:04 am
phone wrote:I bought 2 ooma 2 weeks ago and in the last 3 days it has been red two days. If you have been on the system longer does this happen often?

I went three straight months with no problems until Monday of this week.
#7099 by fishmister
Wed Apr 15, 2009 3:09 am
Ooma is red for me this morning also. NW Atlanta Georgia
#7100 by gpochet
Wed Apr 15, 2009 3:11 am
Red in Central PA as well. I have had OOMA since Dec. I have not had a problem since 4/13. I hope they fix this. My wife can't stand 'technology' when if fails. She might force me to drop OOMA. I am giving them the benefit of the doubt, for now.
#7103 by kdmc69
Wed Apr 15, 2009 3:12 am
Also red in Raleigh, NC. I've had Ooma for 8 months and this week has been the first outages I've experienced.
#7107 by bryanlyle
Wed Apr 15, 2009 3:14 am
gpochet wrote:Red in Central PA as well. I have had OOMA since Dec. I have not had a problem since 4/13. I hope they fix this. My wife can't stand 'technology' when if fails. She might force me to drop OOMA. I am giving them the benefit of the doubt, for now.


Same deal here. I had to sell Ooma to my wife in the first place. Now I am having to make excuses for them. It's the first thing she noticed this AM.

Who is online

Users browsing this forum: No registered users and 10 guests