Got something else to discuss that is not covered by the previous forums? Post it here!
#88446 by thunderbird
Fri Oct 14, 2011 3:33 pm
Fax: what seems to be working now?
Some back ground:
viewtopic.php?f=8&t=12241
by Bobby B » Mon Aug 15, 2011 4:17 pm
“A few weeks ago all Telos received fax tone detection support, which allows the Telo to change to an uncompressed codec when a fax call is detected. As a result of this change, the manual fax mode parameter is no longer needed. We're in the process of updating the documentation to reflect this change”.

Try testing with the HP Fax test number:
I tried the HP Fax Test number 1-888-473-2963 fully expecting it to not to work.
But it worked fine. Within five minutes I received a return Fax from the HP Fax Test number.

Some people had said that after changing their Ooma connections to Modem-Router-Ooma, that their Fax began to work.

I have read where some people after connecting their Fax machine directly to the Ooma device Phone port, with nothing else connected, allows the Fax to work. (But mine goes all the way across the house with other phones connected, without any problems).

Others have said that after making adjustments to the Quality of Service settings in Ooma Setup, their Fax began to work properly. What seems to be working with the current firmware versions is to set Ooma Setup Quality of Service Upstream and Downstream Internet Speed settings to 90% of the measured Upload and Download speeds as measured by Phonepower Speedtest settings, http://www.phonepower.com/speedtest . After running Phonepower Speedtest, click on the Phonepower Advanced tab. The Speeds are at the top of the page. Multiply .9 times the Upload and also the Download speed, to obtain the values to be entered in Ooma Setup Advance page.

Also try dialling the complete number including the 1, example 1-xxx-xxx-xxxx. (Also try dialling the number 1-xxx-xxx-xxxx-# adding the hash mark to speed dialling). Remember that with Ooma, any call in the USA isn't long distance. For some Fax machines you have to add a pause or two after dialling the 1.
If you have ten digit dialling enabled in My Ooma, https://my.ooma.com/system, you can dial without using the 1 for long distance numbers.

A DSL filter, installed in the reverse direction, in the phone line going from the Ooma device to the Fax phone port, has helped some people.

Entering a pause to a fax phone number. See http://mikeyates.com/wordpress/?tag=fax-pause .

Some people have had success without adding any prefix to the number to be faxed since the Ooma Fax change. I’m in that category. Others have suggested using *99 pause, or pause pause before the number being dialled.

Who is online

Users browsing this forum: Google [Bot] and 14 guests