experienced problem with hub - blue light was unstable

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
anant11
Posts: 7
Joined: Tue Oct 21, 2008 2:01 pm

experienced problem with hub - blue light was unstable

Post by anant11 » Tue Apr 14, 2009 8:36 am

Hello:

I have my ooma base connected in the standard way.
internet - cable modem - ooma base - router - computers
I have had very satisfying experience over last several months with OOMA system. On April 13,09 between 3.00 pm and 6 pm (EST) I have experienced problem for the first time with the hub. On power cycling on the cable modem, OOMA hub and router ( to fix internet problems on my computers), it took long time for the blue light on the hub to appear. When once the blue light appeared it does not stay blue too long but reverts back to flashing red with line 1 and line 2 buttons red and after watching for few minutes the flashing red light turns blue again. Had difficulty to keep it to stay blue.
I needed the internet badly and then I isolated the OOMA hub and directly connected Cable modem to my router and had internet on my computers. My cable modem was working fine all along.
At this stage I was tempted to connect the OOMA hub to restore telephones. I connected OOMA to one of the ports of my router and after a few minutes ( which is long) the flashing red turned blue and had telephones restored . It was stable after wards.
After a couple of hours around 8.00 pm , I changed the connections back to the standard - cable modem - OOMA hub - router - computers. The OOMA hub blue light continued to be stable and everything back to normal.
Have anyone experience a problem like this before ? Or is it due the internet problems with the internet provider ? I thought this was something very unusual.

anant

mashean
Posts: 5
Joined: Tue Apr 14, 2009 6:17 am

Re: experienced problem with hub - blue light was unstable

Post by mashean » Tue Apr 14, 2009 8:38 am

Anant11,

There was an outage yesterday. You can see details

http://forums.ooma.com/viewtopic.php?f=10&t=26

and

http://blog.ooma.com

Post Reply