can't connect to outlook web access

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
rudy1094
Posts: 2
Joined: Thu Sep 08, 2011 5:15 pm

can't connect to outlook web access

Post by rudy1094 » Thu Sep 08, 2011 5:20 pm

Ever since I installed my Ooma Telo, I haven't been able to log on to my employer's Microsoft Outlook Web Access. I can log on from my laptop when I'm using a different network, but not when I'm using my home network that's behind my Ooma Telo. Any suggestions?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: can't connect to outlook web access

Post by thunderbird » Thu Sep 08, 2011 5:29 pm

rudy1094 wrote:Ever since I installed my Ooma Telo, I haven't been able to log on to my employer's Microsoft Outlook Web Access. I can log on from my laptop when I'm using a different network, but not when I'm using my home network that's behind my Ooma Telo. Any suggestions?
Probably the easiest thing to do would be to change your setup to Modem-Router-Ooma, connecting the Ooma device's Internet port to one of your Router LAN ports. After the reconnections, reboot everything.

The Ooma will often block certain ports that you need for your Web Access.

When you connect Modem-Router-Ooma, usually nothing is connected to the Ooma device Home port, except temporarily a computer when making adjustment to Ooma Setup.

rudy1094
Posts: 2
Joined: Thu Sep 08, 2011 5:15 pm

Re: can't connect to outlook web access

Post by rudy1094 » Thu Sep 08, 2011 6:42 pm

Thank you. That fixed it.

Post Reply