Got something else to discuss that is not covered by the previous forums? Post it here!
#95572 by WJBertrand
Fri May 04, 2012 8:30 pm
thunderbird wrote:
WJBertrand wrote:OK, after adding the *99 prefix back in September to both my DirecTV receivers one or both of them have started making dozens of calls to DirecTV again! This just started a couple of days ago. Could the *99 I previously entered have some how gotten deleted? I'm going to check that when I get home but if the prefix is still there what else could cause this? Are there different prefixes I should use now?

If you have an Ooma Telo, *98 or *96 seems to work better.


Thanks, I will try that.
#95597 by WJBertrand
Sun May 06, 2012 8:44 am
Well, changing the prefix to *98 didn't make any difference. Will try *96 next I guess. Wonder why *99 quit working after 6 months of being fine?
#95673 by WJBertrand
Tue May 08, 2012 10:00 am
Still no joy, using *99, *98 or *96 as prefixes, I still see dozens of short ~20 second calls going out to DirecTV every day, over and over. There must be a fix???
#95681 by thunderbird
Tue May 08, 2012 12:44 pm
WJBertrand wrote:Still no joy, using *99, *98 or *96 as prefixes, I still see dozens of short ~20 second calls going out to DirecTV every day, over and over. There must be a fix???

Do you have more then one DirectTV boxes and are they all connected to the phone lines?

Do you have your DirectTV box setup so when you call your Ooma Number with your cell phone, it will show on the TV? If so is it working?

Maybe you might have to adjust your Quality of Service settings a little, in your Router or the Ooma device, depending on how you have it connected, Modem-Ooma-Router or Modem-Router-Ooma?
#95746 by WJBertrand
Thu May 10, 2012 3:23 pm
thunderbird wrote:
WJBertrand wrote:Still no joy, using *99, *98 or *96 as prefixes, I still see dozens of short ~20 second calls going out to DirecTV every day, over and over. There must be a fix???

Do you have more then one DirectTV boxes and are they all connected to the phone lines?

Do you have your DirectTV box setup so when you call your Ooma Number with your cell phone, it will show on the TV? If so is it working?

Maybe you might have to adjust your Quality of Service settings a little, in your Router or the Ooma device, depending on how you have it connected, Modem-Ooma-Router or Modem-Router-Ooma?


Yes I have one HDDVR and one HDreceiver, they are both connected to the phone line but when I changed the prefix, I changed to the same prefix on both receivers at the same time.

The caller ID works fine on the TV set with my cell phone or any other number calling in.

My set up is Modem > Telo > Router
#105302 by Muddypaws
Wed Jan 16, 2013 9:10 am
Check the network connection.

If the DirecTV receiver is connected to the internet it does not make calls.

If you wire your Ooma between your modem and a router (Like this)
Cable/DSL Modem======>Ooma======>Router======>HR34
======>Other Devices
it looks like it blocks the DirecTV boxes from the net.

I had this problem and solved it by chaging setup as follows:
Cable /DSL Modem=======>Router==========>Ooma
==========>HR34
==========>Other devices

I haven't noticed any change in call quality. My router has automatic QOS (Quality of Service) enabled.
#105306 by WayneDsr
Wed Jan 16, 2013 11:01 am
I've had Direct Tv for years and haven't had a phone connected to any of the 3 boxes. Mine are just basic boxes so that may make a difference.

Wayne

Who is online

Users browsing this forum: No registered users and 15 guests