Ooma working for incoming local calls only

Got something else to discuss that is not covered by the previous forums? Post it here!
airban
Posts: 13
Joined: Tue May 18, 2010 12:10 pm

Ooma working for incoming local calls only

Post by airban » Thu Aug 18, 2011 11:14 am

Incoming long distance goes straight to voicemail since the outage. Anyone else experiencing this, or know of any solution?

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Ooma working for incoming local calls only

Post by thunderbird » Thu Aug 18, 2011 11:18 am

airban wrote:Incoming long distance goes straight to voicemail since the outage. Anyone else experiencing this, or know of any solution?
Remove power from your Ooma device for at least 15 minutes. This will give the Ooma Servers time to rebuild you Ooma Profile. Then repower your Ooma device.

User avatar
EA PA
Posts: 576
Joined: Sat Jan 22, 2011 11:19 am

Re: Ooma working for incoming local calls only

Post by EA PA » Thu Aug 18, 2011 11:22 am

airban wrote:Incoming long distance goes straight to voicemail since the outage. Anyone else experiencing this, or know of any solution?
Could it be Do Not Disturb ON?

https://ooma.custhelp.com/app/answers/d ... %20disturb
Customer Since: 12/2010
Telecom Equipment: 1 Telo, 1 Handset, (4) Dect 6 Uniden DECT1580-4WXTPT
IN THE MONEY: 09/2011
Poor Legacy Carrier: Frontier

airban
Posts: 13
Joined: Tue May 18, 2010 12:10 pm

Re: Ooma working for incoming local calls only

Post by airban » Thu Aug 18, 2011 11:23 am

I'll try that, thanks.

airban
Posts: 13
Joined: Tue May 18, 2010 12:10 pm

Re: Ooma working for incoming local calls only

Post by airban » Thu Aug 18, 2011 11:23 am

EA PA wrote:
airban wrote:Incoming long distance goes straight to voicemail since the outage. Anyone else experiencing this, or know of any solution?
Could it be Do Not Disturb ON?

https://ooma.custhelp.com/app/answers/d ... %20disturb
No, it's not on. As I said, locals get through.

dsinternet
Posts: 852
Joined: Fri Nov 20, 2009 8:32 pm
Location: Minnesota

Re: Ooma working for incoming local calls only

Post by dsinternet » Thu Aug 18, 2011 12:10 pm

I would call Ooma customer support and see if they can figure out your problem.

airban
Posts: 13
Joined: Tue May 18, 2010 12:10 pm

Re: Ooma working for incoming local calls only

Post by airban » Thu Aug 18, 2011 4:32 pm

thunderbird wrote:
airban wrote:Incoming long distance goes straight to voicemail since the outage. Anyone else experiencing this, or know of any solution?
Remove power from your Ooma device for at least 15 minutes. This will give the Ooma Servers time to rebuild you Ooma Profile. Then repower your Ooma device.
I left it unpowered for about a half hour. No difference. Still have long distance going straight to voicemail.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Ooma working for incoming local calls only

Post by lbmofo » Thu Aug 18, 2011 4:37 pm

Do you have https://my.ooma.com/privacy Anonymous Call Block enabled by any chance?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

airban
Posts: 13
Joined: Tue May 18, 2010 12:10 pm

Re: Ooma working for incoming local calls only

Post by airban » Thu Aug 18, 2011 4:56 pm

lbmofo wrote:Do you have https://my.ooma.com/privacy Anonymous Call Block enabled by any chance?
No. We use this for business, and get a ton of long distance calls, and all 15-20 calls today when straight to voicemail. The 3 local calls came right through.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Ooma working for incoming local calls only

Post by thunderbird » Thu Aug 18, 2011 5:02 pm

airban wrote:
lbmofo wrote:Do you have https://my.ooma.com/privacy Anonymous Call Block enabled by any chance?
No. We use this for business, and get a ton of long distance calls, and all 15-20 calls today when straight to voicemail. The 3 local calls came right through.
If you are using an Ooma Telo try cycling the Envelope Button, located on the face of the Ooma Telo to Yellow, (Do not disturb), then back to blue. Cycle it two or three times to clear what might be confused Ooma Software. Some times this works.

If that doesn't work, contact Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Post Reply