Got something else to discuss that is not covered by the previous forums? Post it here!
#6523 by jeff301
Mon Apr 13, 2009 12:52 pm
my system is totally down (red ooma light) i tried to call ooma and get a fast busy signal. what's up?
#6528 by hwgang
Mon Apr 13, 2009 12:55 pm
We're in the same boat. I'm in MA. Anyone else?
#6532 by jeff301
Mon Apr 13, 2009 12:58 pm
i'm in MD w/ same problem. anyone know how long they down or how to reach them any other way?
#6541 by dizzug
Mon Apr 13, 2009 1:03 pm
I am in CA just south of Sacramento and my Ooma is down.
Must be country wide........
#6543 by jbirnel
Mon Apr 13, 2009 1:05 pm
I'm down as well in WA- I'd sure like to know for how long...
#6552 by prosumer
Mon Apr 13, 2009 1:10 pm
Down in Vegas also and ooma is not answering their tech support line (which has never been very good anyway in my estimation). Would be nice if they would at least use their own lunge to post a broadcast message re: an outage. They probably went bankrupt like everyone else
#6599 by c_koby
Mon Apr 13, 2009 1:57 pm
I'm down in Louisville - porting was today so I have no land line or OOMA. I'm on the phone now and decided to check this forum. I guess this answers my question as to why it is not working.
#6600 by rkede
Mon Apr 13, 2009 1:58 pm
Are people back up? I'm in Portland OR - been down for a while, came on for a few minutes, and back down (about 3:00 PM PST).

Update - Up and running in Portland (3:45 PM)
Last edited by rkede on Mon Apr 13, 2009 2:46 pm, edited 1 time in total.

Who is online

Users browsing this forum: No registered users and 11 guests