My Ooma service down

Got something else to discuss that is not covered by the previous forums? Post it here!
Charles R
Posts: 67
Joined: Fri Aug 05, 2011 4:35 pm

Re: My Ooma service down

Post by Charles R » Wed Aug 17, 2011 6:25 pm

thunderbird wrote:Concerning AT&T, you must have been one of the lucky ones to live in an area were AT&T service was better.
I think I am. It's a relatively new neighborhood and everything is underground (all utilities). Now that I think of it my mother-in-law lives in an older neighborhood and she does have issues on a semi-regular basis.

Regarding the outage I'm in the business so I generally give out passes. In this case however I haven't seen why their concurrent and redundant line(s) didn't kick in. It's not so much the outage rather the activities evolved around it.

bimple
Posts: 4
Joined: Wed Aug 17, 2011 5:39 pm

Re: My Ooma service down

Post by bimple » Wed Aug 17, 2011 6:35 pm

I had the same issue, and as a result of the outage they are replacing devices that were affected. Talk to customer service and they will help determine what the issue is.

ffwoltz
Posts: 1
Joined: Fri Mar 13, 2009 6:17 pm

Re: My Ooma service down

Post by ffwoltz » Wed Aug 17, 2011 7:16 pm

my ooma service is still down what is going on and where do we stand getting the phones back on i have tried to reboot the hub and scout with no success.

bimple
Posts: 4
Joined: Wed Aug 17, 2011 5:39 pm

Re: My Ooma service down

Post by bimple » Wed Aug 17, 2011 7:59 pm

call customer service and save yourself the hassles. tell them that your service went down when the network outage happened. I did that, and despite the fact that my device was out of warranty they still are going to replace it.

beerman1957
Posts: 15
Joined: Fri Oct 22, 2010 1:21 pm

Re: My Ooma service down

Post by beerman1957 » Wed Aug 17, 2011 8:32 pm

as of 2130 Aug 17, I have no service in Arizona. I also see NO updates on Twitter. This may be the last month I am with OOMA. It seems they really don't have a backup plan. There are no backup services for the VOIP, obviously and customer service actually WENT HOME despite continuing issues. Seems like they should have stayed on later but money is more important than service these days.

Looks like I have to go back to Qwest or whatever they are called. The Customer service at OOMA is seriously lacking.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: My Ooma service down

Post by lbmofo » Wed Aug 17, 2011 8:49 pm

According to the status post, everything is supposed to be back up and running.

viewtopic.php?f=10&t=26

This is what's posted on Ooma's Facebook page:

We realize that there are some people still offline. The network is live. Please turn off your Hub or Telo for 30-60 minutes and then turn it on and let it boot.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Euclidw
Posts: 12
Joined: Mon Jan 04, 2010 1:45 pm

Re: My Ooma service down

Post by Euclidw » Thu Aug 18, 2011 5:43 am

My service is still down. Very annoying. I still can't get through to customer service. I think this outage may drive them out of business. I know a lot of people are furious. If this doesn't get resolved soon. I'll be cancelling my premium service and returning the Telo to Costco... :x

Euclidw
Posts: 12
Joined: Mon Jan 04, 2010 1:45 pm

Re: My Ooma service down

Post by Euclidw » Thu Aug 18, 2011 7:56 am

Thanks for the help. I had unplugged the Telo for an hour, but it still didn't work, then I tried your instructions & I have it up and running again. I still would like to see some statement from Ooma explaining what happened & letting us know what steps they are taking to avoid this in the future.

Post Reply