Got something else to discuss that is not covered by the previous forums? Post it here!
#85039 by Shawn
Mon Aug 01, 2011 9:28 am
I used to be able to send fax out using the laptop modem over Ooma network. The last time I used it was about six months ago. All I needed to do was to add *99 in front of the fax number and no need for any pause in between. In the last few days, I found I could no longer send any fax out. I tried different combination of dialing the number with and without any prefix, *99, *98, with 1 in front, without 1, with pause and without pause, lowering baud rates all the way down to 2400 without any success. Does anyone have any insight to this problem?
#85063 by thunderbird
Mon Aug 01, 2011 8:30 pm
Shawn wrote:I used to be able to send fax out using the laptop modem over Ooma network. The last time I used it was about six months ago. All I needed to do was to add *99 in front of the fax number and no need for any pause in between. In the last few days, I found I could no longer send any fax out. I tried different combination of dialing the number with and without any prefix, *99, *98, with 1 in front, without 1, with pause and without pause, lowering baud rates all the way down to 2400 without any success. Does anyone have any insight to this problem?

Shawn are you using an Ooma Telo. If so, you are the first person that said that *98 didn't work for faxing using an Ooma Telo. *98 doesn't work with an Ooma Hub.

Someone said they had to make Quality of Service Upstream and Downstream adjustments, to their Ooma Device, in Ooma Setup, to get fax to work.

If you are using an Ooma Telo, there is another Mode that you can try *96. I never have tried it but it's worth a try.
#85070 by Shawn
Tue Aug 02, 2011 4:42 am
Yes, I have Telo. I am setting Qos at high for my Netgear router. I guess I can kick it up to highest and also try *96. Btw, which codec is *96? I will report my findings in a few days.
#85073 by thunderbird
Tue Aug 02, 2011 7:36 am
Shawn wrote:Yes, I have Telo. I am setting Qos at high for my Netgear modem. I guess I can kick it up to highest and also try *96. Btw, which codec is *96? I will report my findings in a few days.

This morning I tested *96 using my Ooma Telo to the HP FAX test number 1-888-473-2963. When you FAX to this number, within five minutes, it will send a return FAX back to you.

It worked just fine for me.

Note: I do have the reversed DSL filter installed in my FAX machine phone line.
#85145 by Shawn
Wed Aug 03, 2011 7:49 am
thunderbird,

Thanks for pointing to the solution. The problem was actually simply on the QoS. After I changed QoS to "highest", it worked even without the prefix.
#85146 by thunderbird
Wed Aug 03, 2011 8:07 am
Shawn wrote:thunderbird,

Thanks for pointing to the solution. The problem was actually simply on the QoS. After I changed QoS to "highest", it worked even without the prefix.

You're welcome!
#85594 by Shawn
Fri Aug 12, 2011 6:25 am
Back to the drawing board. After a few success, it is no long working. I had the QoS at highest, *99, *98, *96, DSL filter backward and forward combinations still no go. Since I only need to send out and not receive a few faxes once in a while, it is not worth my time to find a Ooma solution.
I did find a very nice free service that will service my purpose. It is http://www.myfax.com/free. One can send free computer faxes from anywhere to 41 countries. The limitation is two per 24 hours and 10 pages max and file no larger than 10 mb.
#85598 by thunderbird
Fri Aug 12, 2011 7:38 am
Shawn wrote:Back to the drawing board. After a few success, it is no long working. I had the QoS at highest, *99, *98, *96, DSL filter backward and forward combinations still no go. Since I only need to send out and not receive a few faxes once in a while, it is not worth my time to find a Ooma solution.
I did find a very nice free service that will service my purpose. It is http://www.myfax.com/free. One can send free computer faxes from anywhere to 41 countries. The limitation is two per 24 hours and 10 pages max and file no larger than 10 mb.

You must be getting some "noise" in your setup.

Run http://speedtest.phonepower.com/ and see how your Internet connection is behaving.

Reboot the modem and try Faxing.

Maybe try Faxing at another time.

I noticed that Ooma has removed the Fax function from the Ooma Telo, My Ooma>Pereference>phone Numbers Page. Maybe that has something to do with it.

Who is online

Users browsing this forum: Majestic-12 [Bot] and 9 guests