Got something else to discuss that is not covered by the previous forums? Post it here!
#84897 by JLI
Fri Jul 29, 2011 7:28 am
thunderbird wrote:
JLI wrote:The problem happens again with the new power adapter!

When picking up the phone (either try to make a call or try to answer a call), the Ooma Hub immediately REBOOT, and then the flashing the red logo with "1" & "2" in red consistently, around 1 minutes later, the logo come back to Blue; picking up again the phone and then Ooma Hub reboots again....

Does anyone can help on this problem?

Thank you in advance.

The Ooma Hub may be on it's last legs?

Try a factory reset of the Hub:

Hub and/or Scout factory reset sequence:

1) Remove the power for the Ooma device.
2) Hold down the Ooma tab [blue light] and connect the power. Hold for 30 seconds until all the lights start flashing.

Once the lights stop flashing, release the Ooma tab and the device will reset to factory settings.

I noticed that some people say they have to do the reset several times in a row before they have success for the problem that they are having.


Tried ten more times, unfortunately it does not work - same problem continually happen: Reboot always upon picking up the phone.

What happens on my Ooma Hub? It purchased exact 2 years ago and worked well until recent couple of weeks.
#84901 by thunderbird
Fri Jul 29, 2011 8:35 am
JLI wrote:[Tried ten more times, unfortunately it does not work - same problem continually happen: Reboot always upon picking up the phone.

What happens on my Ooma Hub? It purchased exact 2 years ago and worked well until recent couple of weeks.

You may have had a lightening strike power surge. Lately that has been happening to quite a few people.

I don't think there is much hope, but below is a couple other things that you can try:

For testing did you connect your Ooma Hub directly to the modem.

Also for testing try connecting a corded phone to the Ooma Hub phone port, with nothing else connected to either Ooma Hub phone ports.
#84902 by JLI
Fri Jul 29, 2011 8:41 am
thunderbird wrote:
JLI wrote:[Tried ten more times, unfortunately it does not work - same problem continually happen: Reboot always upon picking up the phone.

What happens on my Ooma Hub? It purchased exact 2 years ago and worked well until recent couple of weeks.

You may have had a lightening strike power surge. Lately that has been happening to quite a few people.

I don't think there is much hope, but below is a couple other things that you can try:

For testing did you connect your Ooma Hub directly to the modem.

Also for testing try connecting a corded phone to the Ooma Hub phone port, with nothing else connected to either Ooma Hub phone ports.


Thank you always for your help!
Yes, the Ooma Hub directly connect to the modem and the (corded) phone directly connect to the Ooma Hub Phone port.
#84914 by thunderbird
Fri Jul 29, 2011 1:05 pm
JLI:
One last try to get this thing to wake-up correctly. With your Ooma Hub connected to one of your Router LAN ports, access Ooma setup and set your Internet connection type to Dynamic (DHCP). Click Save or Update Device. Remove power from your Modem, Router and Ooma device. Repower the Modem. When the Modem is done booting, repower your Router. When the Router is done booting, repower the Ooma Device. Then test.
#84944 by JLI
Sat Jul 30, 2011 1:24 am
thunderbird wrote:JLI:
One last try to get this thing to wake-up correctly. With your Ooma Hub connected to one of your Router LAN ports, access Ooma setup and set your Internet connection type to Dynamic (DHCP). Click Save or Update Device. Remove power from your Modem, Router and Ooma device. Repower the Modem. When the Modem is done booting, repower your Router. When the Router is done booting, repower the Ooma Device. Then test.


thunderbird:
Can you advise how will I access the Ooma setup? I connect the Ooma Hub to one of the Router ports and connect my laptop to the other port on same Router, what's the next step I shall do in order to access the Ooma setup?
Thank you.
#84945 by thunderbird
Sat Jul 30, 2011 1:56 am
JLI wrote:
thunderbird wrote:JLI:
One last try to get this thing to wake-up correctly. With your Ooma Hub connected to one of your Router LAN ports, access Ooma setup and set your Internet connection type to Dynamic (DHCP). Click Save or Update Device. Remove power from your Modem, Router and Ooma device. Repower the Modem. When the Modem is done booting, repower your Router. When the Router is done booting, repower the Ooma Device. Then test.


thunderbird:
Can you advise how will I access the Ooma setup? I connect the Ooma Hub to one of the Router ports and connect my laptop to the other port on same Router, what's the next step I shall do in order to access the Ooma setup?
Thank you.

Temporarily connect a network cable from the Home Port of the Ooma Hub to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer if Wi-Fi is turned on in the computer. Reboot the computer. Type http://172.27.35.1 in the computer browser window. The Ooma Setup pages opens. Follow directions above.
#84949 by JLI
Sat Jul 30, 2011 6:02 am
thunderbird wrote:
JLI wrote:
thunderbird wrote:JLI:
One last try to get this thing to wake-up correctly. With your Ooma Hub connected to one of your Router LAN ports, access Ooma setup and set your Internet connection type to Dynamic (DHCP). Click Save or Update Device. Remove power from your Modem, Router and Ooma device. Repower the Modem. When the Modem is done booting, repower your Router. When the Router is done booting, repower the Ooma Device. Then test.


thunderbird:
Can you advise how will I access the Ooma setup? I connect the Ooma Hub to one of the Router ports and connect my laptop to the other port on same Router, what's the next step I shall do in order to access the Ooma setup?
Thank you.

Temporarily connect a network cable from the Home Port of the Ooma Hub to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer if Wi-Fi is turned on in the computer. Reboot the computer. Type http://172.27.35.1 in the computer browser window. The Ooma Setup pages opens. Follow directions above.


Thank you.
Follows the procedures in above, the setup succeed, however, the same Reboot problem still always happen - as long as pick up the phone the Ooma Hub reboots. The VoiceMail can always retrieve successfully on Ooma Hub device, i.e., no reboot happens upon retrieving VoiceMail on Ooma Hub device.
#84950 by thunderbird
Sat Jul 30, 2011 6:24 am
JLI:
There proabably is a short in the Ooma device.

Have you tried a completely different phone? Try testing with a completely different phone that you haven't tested with before.

If that doesn't work, you should be thinking about purchasing a new Ooma.
#84953 by JLI
Sat Jul 30, 2011 8:16 am
thunderbird wrote:JLI:
There proabably is a short in the Ooma device.

Have you tried a completely different phone? Try testing with a completely different phone that you haven't tested with before.

If that doesn't work, you should be thinking about purchasing a new Ooma.


Just tried couple of other phones, the problem exists same.

Does something cause this probelem? Here has no storm etc. at all - I use it oversea for 2 years until it doesn't work couple of weeks ago.

Another question - if I purchase new Ooma, can I keep the same phone number? If so, how will I do?

Thanks again.
#84958 by thunderbird
Sat Jul 30, 2011 9:47 am
JLI:
There has been a lot of lightening strike power surges going around this summer. Maybe that is what caused your problem? Even if you had a power surge protector strip, it still will damage the Ooma device.

There used to be an Ooma Hub to Ooma Telo replacement program, but when I clicked on the links, nothing comes up. If you contact Ooma Customer Support, ask them about it.

Contact Oooma Customer Support for the correct information for tranfering a replacement Ooma device to your account. I cut an pasted some of their instructions below:

Activating Your Ooma System

Have you received a replacement device? Do not use this online activation tool. Please contact customer support instead and they will restore your existing Ooma account onto your replacement device.

Are you upgrading your existing Ooma Hub to the new Ooma Telo? If so, please contact customer support directly. They will assist you with transferring your existing Ooma account over to your Ooma Telo.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Who is online

Users browsing this forum: No registered users and 9 guests