Ooma Top Row Blinking Line 2 Lit

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
BCK9900
Posts: 1
Joined: Thu Jul 21, 2011 6:13 pm

Ooma Top Row Blinking Line 2 Lit

Post by BCK9900 » Thu Jul 21, 2011 6:15 pm

Hey guys I bought an Ooma this morning that was a dud, exchanged it for another one (called ooma and had them swap out the mac id but was disconnected) now I have the top row of lights blinking, lines 1 & 2 is steady lit, trash can and mail envelope as well as forward button. Please help.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Ooma Top Row Blinking Line 2 Lit

Post by thunderbird » Thu Jul 21, 2011 8:26 pm

BCK9900 wrote:Hey guys I bought an Ooma this morning that was a dud, exchanged it for another one (called ooma and had them swap out the mac id but was disconnected) now I have the top row of lights blinking, lines 1 & 2 is steady lit, trash can and mail envelope as well as forward button. Please help.
First contact Ooma Customer Support and make sure that that they tranfered the MAC address correctly. If your Ooma profile isn't configured properly at the Ooma Server side, you will be unable to connect.

If you get that done, and your have the same problem, there are some other things that can be done that will help. Just post again and let us know.

Also if you need more help, post who your Internet provider is, and how you have your setup configured. Modem-Ooma-Router or Modem-Router-Ooma.

Post Reply