Got something else to discuss that is not covered by the previous forums? Post it here!
#84244 by hes
Sat Jul 09, 2011 8:41 pm
Can one use the second number in Ooma Premier as a "dedicated" e.g., fax -enabled line?
#84255 by thunderbird
Sun Jul 10, 2011 11:27 am
hes wrote:Can one use the second number in Ooma Premier as a "dedicated" e.g., fax -enabled line?

Faxing with Ooma is sometimes questionable. But you can try.

Setup your FAX machine to use your second phone number.

For an Ooma Telo, access My Ooma, click on Perferences, then Phone Numbers, then click on the second phone number. At the bottom of the page that opens, Click on the box in front of "Enable Fax Mode".
Then click on Save.

Test to the HP FAX test number 1-888-473-2963. Within Five minutes a return fax will come back from the HP FAX test number 1-888-473-2963, to test the return side of your FAX.

If you are using an Ooma Telo and the outbound FAX doesn't work, try using *98 followed by a pause for faxing. Example *98pause-1-xxx-xxx-xxxx

Note: some people don't use a pause; others use two pauses, or ,,s. So you have to consult your FAX machine Owners Manual for the correct "Pause".

If the return fax doesn’t work, try installing a DSL filter in reverse direction, in the phone line to the FAX machine. This has worked for me and others, but for some people it doesn't work.
#84259 by hes
Sun Jul 10, 2011 3:04 pm
Many thanks, Thunderbird. Using the "primary" number (which is not fax-enabled) I've been able to send a fax to the HP test number--at least it says it was transmitted. I'm not sure I am able to receive as I didn't get a definitive faxed response. There was voicemail (beep-beep-beep) on the Telo which could have been HP's response as my fax machine is set up where I need to pick up the phone and manually hit the "fax" then "start" button on the Canon MX 870 in order to receive an incoming fax. I'll try the HP number again and sit by the machine and see what happens. I'll keep you posted and again thank you for your input.
#84261 by hes
Sun Jul 10, 2011 7:39 pm
Status Report:
General hookup: Comcast cable modem>Apple Airport Extreme>Ooma,e.g., setup option "B" as Apple router blinks amber if use option "A" whereupon I could either "bridge" or "ignore."
Tried HP Test Fax number again on the primary (non-fax-enabled) line: I was able to send, but was not able to receive upon getting the HP callback and following the manual fax receipt scenario as above.
I will next try to use the second number as a "fax-enabled" line and see what happens. If still able to send but not receive fax I will try Thunderbird's DSL filter fix.
#84262 by thunderbird
Mon Jul 11, 2011 5:46 am
hes wrote:Status Report:
General hookup: Comcast cable modem>Apple Airport Extreme>Ooma,e.g., setup option "B" as Apple router blinks amber if use option "A" whereupon I could either "bridge" or "ignore."
Tried HP Test Fax number again on the primary (non-fax-enabled) line: I was able to send, but was not able to receive upon getting the HP callback and following the manual fax receipt scenario as above.
I will next try to use the second number as a "fax-enabled" line and see what happens. If still able to send but not receive fax I will try Thunderbird's DSL filter fix.

Download Manual for Fax setup and troubleshooting here: http://usa.canon.com/cusa/consumer/prod ... AndManuals

Fax Settings:
Set the Transmission and Receive speeds to their lowest settings.

Turn Off ECM.

For double checking, fax to some one you know, and have them fax back to you.
#84288 by hes
Tue Jul 12, 2011 8:30 am
Well, I think I'm good to go and the Telo seems to be adequately sending and receiving faxes, thanks to thunderbird and the HP Test Fax system.
Summary of what's been done: a) 10 digit dialing enabled, b) the second Ooma number was fax-enabled, c) the user ID fax number on the Canon MX 870 was changed to correspond with the second Ooma number, and d) the fax receive mode on the Canon was changed from Tel priority to Fax priority. I suppose I could have changed fax receive mode to "Fax-only" but left it as "fax priority" whereby I have to manually accept the fax so as to hopefully avoid the fax spammers. Many thanks for all your help.

Who is online

Users browsing this forum: No registered users and 12 guests