Got something else to discuss that is not covered by the previous forums? Post it here!
#83659 by grace98
Fri Jun 24, 2011 7:17 am
I have always had my phone connected to internet and connected to my fax. Once I have changed to OOMa telo my fax machine (HP Photosmart C6150) is not working. All the other features of this all-in-one fax machine are working but the fax has stopped working since I started using Ooma Telo. I would appreciate some suggestions on how can I make it work. I have the Premier service. I am using just one phone line so far.
Thanks :(
Grace98
#83697 by thunderbird
Sat Jun 25, 2011 9:02 am
grace98 wrote:I have always had my phone connected to internet and connected to my fax. Once I have changed to OOMa telo my fax machine (HP Photosmart C6150) is not working. All the other features of this all-in-one fax machine are working but the fax has stopped working since I started using Ooma Telo. I would appreciate some suggestions on how can I make it work. I have the Premier service. I am using just one phone line so far.
Thanks :(
Grace98

Ooma Telo:
*98 - Use G711 Codec w/o Fax mode (This is the mode that some of the other VoIP providers use for their FAXing).
*99 - Data/Fax call (Mode that Ooma uses).

This morning I was trying to fax to the HP FAX test number 1-888-473-2963.

When I dialed *99 pause 1-888-473-2963, my faxes failed to transmitt every time.

But when I dialed *98 pause 1-888-473-2963, the FAX went through every time.

Within Five minutes a return fax will come back from the HP FAX test number 1-888-473-2963, to test the return side of your FAX.

Test FAXing using *98 to send an Ooma Telo FAX and see if it works for you.
Last edited by thunderbird on Mon Jun 27, 2011 5:01 am, edited 1 time in total.
#83705 by grace98
Sat Jun 25, 2011 10:40 am
Thanks for your answer. Just to be sure if I am understanding:

First I have to press "*" then I press the number "98" and what do you mean by pause. do I need to press "space"? and then the number you told me? I do not see any "pause" in the HP machine. Please clarify.
Thanks for your help :)

grace98
#83707 by thunderbird
Sat Jun 25, 2011 11:13 am
grace98 wrote:Thanks for your answer. Just to be sure if I am understanding:

First I have to press "*" then I press the number "98" and what do you mean by pause. do I need to press "space"? and then the number you told me? I do not see any "pause" in the HP machine. Please clarify.
Thanks for your help :)

grace98

Yes *98

Tip: To add a pause in the fax number you are entering, press the Symbols
(*) button repeatedly until a dash (-) appears on the display.

From http://h10032.www1.hp.com/ctg/Manual/c00753187.pdf
#83708 by grace98
Sat Jun 25, 2011 12:11 pm
Hi:
I tried the number *98-1888 etc etc. I was able to fax the page :) but when HP tried to send to me a fax in return it failed :( .
So I can fax dialing the *98- but I still can not recieve.

Any suggestions? :(

Thanks,

grace98
#83710 by thunderbird
Sat Jun 25, 2011 12:39 pm
grace98:

From: http://h10032.www1.hp.com/ctg/Manual/c00753187.pdf
Cause The Fax Speed setting is set too fast.
Solution You might need to send and receive faxes at a slower rate. Try setting the Fax
Speed to Medium (14400) or Slow (9600) if you use one of the following:
● An Internet phone service
● A PBX system
● Fax over Internet Protocol (FoIP)
● An ISDN service

Cause: faxing problems.
Solution If the failure was due to noise on the phone line. If the problem persists, turn Error Correction Mode (ECM) off.


View your FAX machine manual at: http://h10032.www1.hp.com/ctg/Manual/c00753187.pdf

Starting at Chapter 5, page 88, lists "The HP All-in-One cannot receive faxes, but can send faxes".

Go through that list and see if anything applies to you, or there is anything that you can change to help.

Some people report that they installed a DSL filter in the phone line going to the FAX machine, even if they aren't using DSL, helps. Also they say that connecting the DSL filter backwards sometimes helps.
viewtopic.php?f=9&t=11856
#83711 by grace98
Sat Jun 25, 2011 1:41 pm
Thank you so much. I will try all of this. Hope some of these ideas will work.

Best,
grace98
#83712 by Franklin
Sat Jun 25, 2011 2:00 pm
Your advice is great. We are too exhausted because of hours of fruitless trials. We will complete all the tasks by tomorrow and write protocols. However, your *98,, or * does indeed work.

I am not sure about the DSL filter for a cable line.

Thank you,
F
#83714 by thunderbird
Sat Jun 25, 2011 3:52 pm
More Info:
I tested the *98 pause HP FAX test number 1-888-473-2963 again this evening. Using *98 Pause, the outbound fax worked every time. But the return FAX failed.

I found a DSL filter and installed it in the series, correctly per the markings on the DSL filter, in the the phone line that goes to the FAX machine. The return FAX failed again.

I then installed the DSL filter backwards, per the markings on the DSL filter, in the the phone line that goes to the FAX machine.
The return FAX now goes through. (Note: I don't have DSL Internet Service).

I think the DSL filter must reduce the phone line "white noise" just enough to allow the FAX to function (at least for my setup and FAX machine).

Any one trying this, besides using the HP FAX test number 1-888-473-2963 for testing, should also send a FAX to some one else, and have them send a return fax back to you, for your final testing.

Note: It appears that the HP FAX test number 1-888-473-2963 works with any brand FAX machine.

Please report how you come out.
#83715 by grace98
Sat Jun 25, 2011 4:31 pm
Hi:
What brand is that DSL filter? There are so many and so different prices...

I have already tried reducing the fax speed and that did not work.
Thanks

grace98

Who is online

Users browsing this forum: No registered users and 13 guests