Got something else to discuss that is not covered by the previous forums? Post it here!
#83735 by lifeisjake
Sun Jun 26, 2011 1:42 pm
I am a new customer to OOMA. I have the basic plan. I am getting the same problem, however, my OOMA is showing all blue lights. OOMA is plugged into a GE 2.4 GHz cordless phone. The phone rings and goes directly to voicemail. When I pick up the phone, I just get a dial tone. I have no problems calling out except my touch pad does not always work. I cradle the phone and then the touch pad works fine. Can someone please advise?
#83743 by thunderbird
Sun Jun 26, 2011 4:42 pm
lifeisjake wrote:I am a new customer to OOMA. I have the basic plan. I am getting the same problem, however, my OOMA is showing all blue lights. OOMA is plugged into a GE 2.4 GHz cordless phone. The phone rings and goes directly to voicemail. When I pick up the phone, I just get a dial tone. I have no problems calling out except my touch pad does not always work. I cradle the phone and then the touch pad works fine. Can someone please advise?

Cycle the Envelope button from blue to yellow, then back to blue anyway, and then test.

If that doesn't help, temporarily try using a different corded phone connected directly to the Ooma devices Phone port, and test. Make sure you remove power from the GE cordless phone base staton when testing.

Hint: I had a GE cordless phone set, and it conflicted with my Ooma Telo. I replaced it with a Panasonic DECT 6 Plus phone set, and haven't had problems since.

Some times your Ooma profile is "messed up" and you have to contact Ooma Support to have corrections made.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Who is online

Users browsing this forum: No registered users and 8 guests