Page 1 of 1

Ooma Hub died in a power surge

Posted: Tue Jun 14, 2011 6:33 am
by spiffwilkie
Yesterday I had a lightning strike that took out several of my network devices. The ethernet ports on my modem, router, and Ooma are all fried. I have an older hub where I did not have to pay any monthly fees. I'm assuming that with purchasing a new hub, I'll have to start paying these fees (as small as they are)? It's not a deal killer. Just a minor annoyance.

Re: Ooma Hub died in a power surge

Posted: Tue Jun 14, 2011 7:27 am
by thunderbird
spiffwilkie wrote:Yesterday I had a lightning strike that took out several of my network devices. The ethernet ports on my modem, router, and Ooma are all fried. I have an older hub where I did not have to pay any monthly fees. I'm assuming that with purchasing a new hub, I'll have to start paying these fees (as small as they are)? It's not a deal killer. Just a minor annoyance.
Sorry to hear. I had a lightning strike power surge awhile back. Mine appeared to be dead, but after setting a while and a reboot it came back.

After you get your replacement Modem working, I'd connect the Ooma Hub and make sure it's really fried, before purchasing a new one.

Re: Ooma Hub died in a power surge

Posted: Tue Jun 14, 2011 7:45 am
by spiffwilkie
thunderbird wrote:
spiffwilkie wrote:Yesterday I had a lightning strike that took out several of my network devices. The ethernet ports on my modem, router, and Ooma are all fried. I have an older hub where I did not have to pay any monthly fees. I'm assuming that with purchasing a new hub, I'll have to start paying these fees (as small as they are)? It's not a deal killer. Just a minor annoyance.
Sorry to hear. I had a lightning strike power surge awhile back. Mine appeared to be dead, but after setting a while and a reboot it came back.

After you get your replacement Modem working, I'd connect the Ooma Hub and make sure it's really fried, before purchasing a new one.
Yeah, the new modem is installed and I can't get anything from the hub. My computer says that no device is connected when I hook it up via ethernet. I had it set up modem-ooma-router-computer previously and I tried modem-ooma-computer, but I can't connect no matter what I do. I left it unplugged for a while, I tried a hard reset, I cursed at it, but nothing will bring it back from the dead (may it rest in peace).

Re: Ooma Hub died in a power surge

Posted: Tue Jun 14, 2011 8:01 am
by WayneDsr
Have you tried a different power supply on it?

Wayne

Re: Ooma Hub died in a power surge

Posted: Tue Jun 14, 2011 9:27 am
by spiffwilkie
WayneDsr wrote:Have you tried a different power supply on it?

Wayne
I haven't although I'm pretty sure that's not the issue. I had several other devices plugged into the same protector. Only the networked devices suffered damage. I think the surge came through the phone line.

Re: Ooma Hub died in a power surge

Posted: Tue Jun 14, 2011 10:59 am
by WayneDsr
I've just been through something like that myself a few months ago, it isn't fun. There were a few things that didn't work, turn on, but didn't work right until I changed the power adapter. Sometimes the power adapter is not putting out sufficient power to run the device. It's a long shot, but I'd look around for a power supply that matched and try it.

Wayne

Re: Ooma Hub died in a power surge

Posted: Tue Jun 14, 2011 11:26 am
by lbmofo
spiffwilkie, if you do find that your Ooma is really belly up. Email ntoy for options to upgrade through Ooma and retain your Core status.

Re: Ooma Hub died in a power surge

Posted: Wed Jun 15, 2011 1:03 am
by roadshow
lbmofo's suggestion is good. You are better off upgrading, and keeping your Core (no tax) status. OOMA offers a good deal if you upgrade.

Re: Ooma Hub died in a power surge

Posted: Wed Jun 15, 2011 5:35 am
by spiffwilkie
Thanks for the info. After talking with support, it appears I can transfer my account as is, if I call them up to do a transfer when I get my new equipment.