Got something else to discuss that is not covered by the previous forums? Post it here!
#29301 by rishid
Sun Oct 25, 2009 2:01 pm
I have been successfully sent faxes with a Brother 7340. Set the mode to basic and using the *99, pause, number technique.

This has been working consistently while connecting directly to the ooma hub.

Thanks for the post.

Edit: anyone know what *99 actually does? It isn't a normal bell * code.
#29310 by murphy
Sun Oct 25, 2009 2:32 pm
It selects a codec that is compatible with faxing.
Vonage does it exactly the same way.
#29480 by sylfer
Mon Oct 26, 2009 1:08 pm
Some receiving fax machines are particular in that they only want to "hear" the transmitting fax tone - the Ooma "connection tone" sometimes causes the receiving fax machine to think it's a voice call and won't receive the fax. I've turned off the connection tone on my ooma and faxes work like a charm.
#30198 by mheins
Fri Oct 30, 2009 3:47 pm
Could someone clue me in about how/where to get access to change the QOS settings on the OOMA? I've looked through the user's guide but I can't find anything. Thanks.
#31631 by daet
Sat Nov 07, 2009 6:38 am
dxt55 wrote:Is the QoS bug for faxing still an issue with the latest firmware?

It hasn't been necessary to disable QoS for faxing for a long time. Note that my initial observation indicating that I could fax only when QoS was disabled was posted in mid-April.

DG
#31666 by dxt55
Sat Nov 07, 2009 12:26 pm
daet wrote:
dxt55 wrote:Is the QoS bug for faxing still an issue with the latest firmware?

It hasn't been necessary to disable QoS for faxing for a long time. Note that my initial observation indicating that I could fax only when QoS was disabled was posted in mid-April.

DG

Thanks! I did notice it was started in mid-April, but there wasn't a reply saying the issue has been fixed (until your post above).
#39601 by maarc1
Thu Dec 31, 2009 5:06 pm
I starting to wonder if the Internet connection needs to be checked for speed by the pro :?: vider
#39630 by daet
Thu Dec 31, 2009 7:40 pm
maarc1 wrote:I starting to wonder if the Internet connection needs to be checked for speed by the pro :?: vider

Speed doesn't matter nearly as much as reliability - namely jitter and QoS (particularly upload QoS).
#39812 by taolsen2003
Sat Jan 02, 2010 9:30 am
I have a Canon MX 860 all in one printer/copier/fax machine. It is connected to telephone line. It does not seem to have any way to add "*99,,pause, etc" to the front of the dialed number.

It does have Pausetime settings that vary from 1-9 sec. I have tried 2, 4, and 9 sec.

It has Transmission Start Speed settings from 2400-33600 bps. I have tried 2400 and one of the intermediate values.

Under Setup Ooma, Upstream Internet Speed (kbps) is set to 384.

Under My Ooma System preferences Ooma connection tone is set to Disabled.

I have tried the above and still cannot get a fax to send out.

Any suggesions?

Thanks,
Todd

Who is online

Users browsing this forum: No registered users and 11 guests