Got something else to discuss that is not covered by the previous forums? Post it here!
#83003 by thunderbird
Fri Jun 10, 2011 11:46 am
Probashi wrote:Fore last two weeks i am having problem calling to Bangladesh. Most of the time call does not go through, Sometimes when it does go through the call quality is very poor. Any one else having this issue?

How is your Ooma setup, Modem-Ooma-Router or Modem-Router-Ooma?

What kind of Internet service do you have, cable, DSL, or ???.

Run http://speedtest.phonepower.com/ to see how your modem and Internet connection is doing, click on the Advance tab on the lower left and post the following here:
Download Speed: ________________
Upload Seed: ________________
Download Consistency of Service ________
Upload Consistency of Service _________
Maximum TCP Delay _____________
Jitter you server __________
Jitter server you _________
Packet loss: you server_______
Packet loss: server you ______
Packet discards _________
Packets out of order _________
Estimated MOS score ________

When you provide the requested information I will try to give you some suggestions.
#83186 by Probashi
Tue Jun 14, 2011 7:14 pm
Download Speed: 12.6 Mbps
Upload Seed: 3.88 Mbps
Download Consistency of Service 73%
Upload Consistency of Service 82%
Maximum TCP Delay 77 ms
Jitter you server 0.8 ms
Jitter server you 0.3 ms
Packet loss: you server 0.0%
Packet loss: server you 0%
Packet discards 0%
Packets out of order 0%
Estimated MOS score 4.2

Comcast Cable.
Modem --> Router --> Ooma.

I tried Modem -->Ooma --> Router, but my internet speed goes down drastically when someone is on the phone. Hope it helps.
#83189 by thunderbird
Wed Jun 15, 2011 12:05 am
Probashi wrote:Comcast Cable.
Modem --> Router --> Ooma.

Your Phonepower Speedtest is good.
Probashi wrote:I tried Modem -->Ooma --> Router, but my internet speed goes down drastically when someone is on the phone. Hope it helps.

The reason for this is that your Quality of Servive was not set correctly.

Probashi:
Our setup is Modem-Router-Ooma and the setup below, is what helped with our Calls to China.
When we first started with Ooma, we had QoS problems and dropped calls when calling China. But after making the following adustments, we have almost no problems at all.

First:
To help stabilize your Ooma Internet connection:
If your Ooma device is connected Modem-Ooma-Router, access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Reboot your Modem, when the Modem is done booting reboot your Ooma device.

If your connection is Modem-Router-Ooma, temporarily connect a network cable from your Ooma device home port, to the wired LAN port of a computer. Temporarily turn off Wi-Fi in the computer, if turned on. Reboot the computer. Access your Ooma Setup pages by typing http://172.27.35.1 in your computer browser window. The Ooma Setup pages open. Click on Internet, go down to INTERNET Port MAC Address: and change setting from Automatic to Use Built In. Click on Update device. Reboot your Modem. When the Modem is done booting reboot your Router, when the Router is done booting, reboot your Ooma device.

Note: Reboot means remove power, then plug power back in for the device in the order listed above.

Second:
Setting Quality of Service:

Use this step ONLY if your Ooma setup is Modem-Ooma-Router:
Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to 90% (before the last firmware update it used to be 80%) of the measured speeds as measured by http://www.speedtest.net/. Click on Update. Then test making and receiving calls.

Or

For both Modem-Ooma-Router or Modem-Router-Ooma connections:
Others, especially with higher Internet speeds, have reported that this has helped them:
Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to Zero. Click on Update. Then test making and receiving calls.

Or

Still others have reported that this works for them:
For both Modem-Ooma-Router or Modem-Router-Ooma connections:
Access the Ooma Setup Advanced page. Under Quality of Service set both the Upstream Internet speed and Down Stream Internet speed to a higher value, about 1000 Kbps higher, than the maximum measured speeds as measured by http://www.speedtest.net/. Click on Update. Then test making and receiving calls.

Third:
Use the next two steps ONLY for Modem-Router-Ooma connection.
Next: if the problem continues reserve a static IP address for the Ooma device's MAC address in your router and test.

Next: if the problem continues place the static IP address for the Ooma device in your router's DMZ and test.
#83202 by Probashi
Wed Jun 15, 2011 5:29 am
I do have my port MAC address to set Automatic use built in, didn't help much. I will try the rest of the settings when I get home today. I contacted ooma about this issue few times but no resolution (not much effort either). Thanks for all your help in advance.

Who is online

Users browsing this forum: No registered users and 9 guests