Got something else to discuss that is not covered by the previous forums? Post it here!
#82580 by yairsmol
Wed Jun 01, 2011 9:15 am
I have 4 ooma lines at my home. One for our house phone and one for each of my kids. The only problem is, my son's ooma caller ID stopped working. My two daughters and our house phone line display the caller's name and their number. For the past few days, my son has complained that the names are not showing up anymore and the caller's phone number shows up where there name would be. So instead of looking like this:

John Smith
555-555-5555


It looks like this
555-555-5555
555-555-5555


Anyone know what could be going on? Why did it just kick the bucket on his?
#82587 by lbmofo
Wed Jun 01, 2011 12:38 pm
Ooma has been disabling Callerid names for Telo basic users in phases.

For the callerid name disabled Telo, if you add contact entries into my.ooma.com, the callerid name would show up for those numbers.
#82589 by lbmofo
Wed Jun 01, 2011 1:36 pm
From what I read, Ooma wasn't disabling Hub basic users' callerid name feature.
#82591 by lbmofo
Wed Jun 01, 2011 1:49 pm
yairsmol wrote:that is strange, as we are on the regular hub

Looking at the call log for incoming calls, is it consistently not showing callerid names?
#82592 by yairsmol
Wed Jun 01, 2011 2:04 pm
Sure enough, it died on the 24th of may and I got a cancellation email of an premier trial...I didnt know I had premier or that this was even a premium feature...

where the heck does ooma say the hub comes with partial caller id?

Who is online

Users browsing this forum: No registered users and 15 guests