FAXING PROBLEMS????? HELP!

Got something else to discuss that is not covered by the previous forums? Post it here!
sammytheblade
Posts: 2
Joined: Wed Jul 27, 2011 7:55 pm

Re: FAXING PROBLEMS????? HELP!

Post by sammytheblade » Wed Jul 27, 2011 8:55 pm

I just set up my Canon Pixma 870 mx and am having issues. I have the ooma telo as the hub through which my panasonic cordless phone and my airport extreme router go through. I have set the baud speed to 9600 for send and receive and have also turned off ECM for send and receive. I use teh *99 with two pauses trick and I have had intermittent success with sending and receiving faxes but I can't seem to get consistent results. Any other ideas?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: FAXING PROBLEMS????? HELP!

Post by lbmofo » Wed Jul 27, 2011 9:05 pm

sammytheblade, welcome to Ooma. LOL, are you fighting for pole position with richard7 via bumping?! :)

All your posts are visible so don't worry.

As for your faxing inconsistency, seems like you are doing all the right things. 1 other thing you can try is to put your Fax machine behind a DSL filter; folks have reported positive results in the past.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: FAXING PROBLEMS????? HELP!

Post by thunderbird » Thu Jul 28, 2011 12:06 am

(Previous out of date Fax Instructions removed)
Some back ground:
viewtopic.php?f=8&t=12241
by Bobby B » Mon Aug 15, 2011 4:17 pm
“A few weeks ago all Telos received fax tone detection support, which allows the Telo to change to an uncompressed codec when a fax call is detected. As a result of this change, the manual fax mode parameter is no longer needed. We're in the process of updating the documentation to reflect this change”.

Try testing with the HP Fax test number:
I tried the HP Fax Test number 1-888-473-2963 fully expecting it to not to work.
But it worked fine. Within five minutes I received a return Fax from the HP Fax Test number.

I have read where some people after connecting their Fax machine directly to the Ooma device Phone port, with nothing else connected, allows the Fax to work. (But mine goes all the way across the house with other phones connected, without any problems).

Others have said that after making adjustments to the Quality of Service settings in Ooma Setup, (and their router, if the Ooma device is connected after the router), their Fax began to work properly.

Also try dialing the complete number including the 1, example 1-xxx-xxx-xxxx. (Also try dialing the number 1-xxx-xxx-xxxx-# adding the hash mark to speed dialing). Remember that with Ooma, any call in the USA isn't long distance. For some Fax machines you have to add a pause or two after dialing the 1.
If you have ten digit dialing enabled in My Ooma, https://my.ooma.com/system, you can dial without using the 1 for long distance numbers.

A DSL filter, installed in the reverse direction, in the phone line going from the Ooma device to the Fax phone port, has helped some people.
Last edited by thunderbird on Mon Oct 03, 2011 5:43 pm, edited 1 time in total.

sammytheblade
Posts: 2
Joined: Wed Jul 27, 2011 7:55 pm

Re: FAXING PROBLEMS????? HELP!

Post by sammytheblade » Mon Oct 03, 2011 4:34 pm

The *98 pause etc did not work but the DSL filter did work. Use it! Thanks to all for the help. :D

Post Reply