Internet Speeds ground to a halt

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
lhorowitz
Posts: 1
Joined: Sun May 15, 2011 11:01 am

Internet Speeds ground to a halt

Post by lhorowitz » Sun May 15, 2011 11:10 am

I connected the ooma and then connected my router to the home port and now my internet speed is less than 1 mbs, down from 10 mbs. I am using an apple airport extreme router. I turned off all computers, modem, router and ooma and turned them all back on, but still no improvement. Any ideas?
Last edited by lhorowitz on Sun May 15, 2011 11:16 am, edited 1 time in total.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Internet Speeds ground to a halt

Post by lbmofo » Sun May 15, 2011 11:16 am

Turn off everything like you did (make sure your modem has no battery backup; remove them if you do) but turn the modem back on first, wait til it comes online, then Ooma, wait until turns blue, then the router, then computers. Take a look after you do that.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Internet Speeds ground to a halt

Post by thunderbird » Sun May 15, 2011 11:48 am

lhorowitz wrote:I connected the ooma and then connected my router to the home port and now my internet speed is less than 1 mbs, down from 10 mbs. I am using an apple airport extreme router. I turned off all computers, modem, router and ooma and turned them all back on, but still no improvement. Any ideas?
You may have to access Ooma Setup and adjust Quality of Service settings also.
With the setup Modem-Ooma-Router-Computer, type http://172.27.35.1 in your computer's browser window. The Ooma Setup pages opens.
Click on Advanced at left side and the Advanced page opens.
Go to Quality of Service and set the Upstream Internet Speed and the Upstream Internet speeds to about 80% of the Uplaod and DownLoad speeds as measured by http://www.speedtest.net/. Click on Update when done, and reboot your Ooma device.
Note: 80% is just a starting point and you have to adjust these speeds up or down to allow your LAN and the Ooma device to work together.

User avatar
nn5i
Posts: 554
Joined: Fri Jun 11, 2010 2:02 pm
Location: Portland, OR

Re: Internet Speeds ground to a halt

Post by nn5i » Sun May 15, 2011 12:23 pm

Try connecting the Ooma behind the router instead of between the modem and the router. Should work much better.

Post Reply