Number not in service

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
damatrd
Posts: 2
Joined: Sun May 15, 2011 8:52 am

Number not in service

Post by damatrd » Sun May 15, 2011 9:00 am

We have a few family members who can't call our number since we have changed to Ooma. When they call it says our number is disconnected. Any advice?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Number not in service

Post by lbmofo » Sun May 15, 2011 9:01 am

Do they have the same phone service? If so, they need to call their phone company and fix their inability to call a working number.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

damatrd
Posts: 2
Joined: Sun May 15, 2011 8:52 am

Re: Number not in service

Post by damatrd » Sun May 15, 2011 9:06 am

They have not changed their phone service since we started Ooma (one month ago). One has a land line and the other uses Vonage. We were previously using Vonage and had our number transferred over.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Number not in service

Post by lbmofo » Sun May 15, 2011 9:15 am

Vonage for sure needs to update their internal routing table so Vonage subs can call your number.
If you can call your Ooma using your cell, that means that landline company also needs to fix not being able to call your Ooma.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply