Got something else to discuss that is not covered by the previous forums? Post it here!
#80863 by slalomchip
Sat May 07, 2011 4:31 am
I was using my router as a OpenVPN server. After installing the Ooma device between my cable modem and the router (per suggested installation instructions), my OpenVPN no longer works. I presume tis is because Ooma uses UDP port 1194, the same port I was using for my router OpenVPN server. From reading other posts on this forum, it appears Ooma also uses OpenVPN somehow.

Does anyone have any suggestions regarding how I can get my OpenVPN network running again so that I can securely RDP to my desktop when using my laptop at a wireless hotspot or hotel?

Thanks!
#80864 by murphy
Sat May 07, 2011 5:01 am
Put the Ooma box behind your router and don't connect anything to it's Home port.
#80865 by thunderbird
Sat May 07, 2011 5:14 am
slalomchip wrote:I was using my router as a OpenVPN server. After installing the Ooma device between my cable modem and the router (per suggested installation instructions), my OpenVPN no longer works. I presume tis is because Ooma uses UDP port 1194, the same port I was using for my router OpenVPN server. From reading other posts on this forum, it appears Ooma also uses OpenVPN somehow.

Does anyone have any suggestions regarding how I can get my OpenVPN network running again so that I can securely RDP to my desktop when using my laptop at a wireless hotspot or hotel?

Thanks!

Connect your Ooma device behind your router. (Modem-Router-Ooma)

Connect nothing to the Ooma device's Home port, except when you want to go into Ooma Setup.

Go into Ooma Setup with a network cable connected from the Ooma device's Home port and the wired LAN port of a computer. Temporarily turn off Wi-Fi. Restart your computer. Type in http://172.27.35.1. The Ooma Setup pages open. Click on Internet settings. Go down to MAC Address. Change from Automatic to Use Built In. Click on Update Device below.

Access your router's setup pages and reserve a static IP address for your Ooma device. Place the Ooma device's static IP address in the router's DMZ.

If you should have problems later with dropped calls, add the router assigned Ooma device's IP address to Ooma Setup in the Internet setting page. Connection type is Static IP Address. Below the Static IP address is address that you assigned in your router for the Ooma Device. Netmask is usually 255.255.255.0 but compare from your router. DNS server 1 & router IP numbers are the same numbers that you assigned to the Ooma device but the last number is 1. Example xxx.xxx.xxx.1
DNS server 2 ignore.

Reboot the Modem, than reboot the Router, than the Ooma device.

This setup will allow you to use your VPN and the Ooma Device together.
#80883 by seattlerain
Sat May 07, 2011 6:13 pm
I hate to hijack this thread, but I'm having sort of a similar issue with connecting my Telo between the router and modem. I'm hoping Thunderbird can clarify how I might access Ooma setup with a wireless network (no LAN).

I just got my Ooma Telo yesterday, and setup has been a little more frustrating than I expected. We set it up according to directions: modem--telo--router. But when I would try to make a phone call, it misdialed to random phone numbers. I clicked on the 10 digit dialing on my Ooma and after an hour or so, that problem seemed to correct itself and we were able to finally correctly dial out on the new phone. However, when I called my husband on his cell phone the delay was so bad it was almost impossible to have a conversation because we kept talking over each other.

I consulted these forums, and someone recommended that I change the internet settings from automatic to use built-in MAC address, so I did this. Immediately our wireless network stopped working. Our Ooma phone line continued to work, but we couldn't get internet access, our Netflix streaming stopped, and our cell phones had no coverage since we have a Microcell signal booster in the wireless network mix as well. And since we no longer had internet access, there was no way to go back to Ooma setup to change it back to automatic. We rebooted everything, and still no wireless network. (We do not have wired LAN--just laptops and a wireless router).

We finally had to disconnect the Telo so that our wireless would begin working again and then I played around with it again today. If I connect the Telo behind the router (modem-router-telo) everything continues working, including the Telo, however now the lights are not on on the Telo. They turn on at first, but then all go out. I still have a dial tone, and a red 1 lights up when I make a call. And call quality is fantastic in this setup--very little delay at all. I would not worry about the lack of lights on the telo, except that I cannot connect to Ooma setup to restore the internet settings. I'm assuming at some point I might want or need to access these settings.

So what I'm wondering is if there is a way to access ooma setup with my Telo in this configuration (since it's the only one that allows my wireless network to function).
#80885 by Lakeo
Sat May 07, 2011 6:45 pm
You may have done what I did a couple of weeks back, and brushed the dimmer button my mistake. If the last setting was the brightest, the next time it is pressed, all the lights go out. It's the sun burst in the center at the top of the Telo panel. Try pressing it a couple of times.

lakeo
#80887 by thunderbird
Sat May 07, 2011 7:18 pm
seattlerain:
First go into your router and reserve a static IP address for your Ooma device.
If later you experience any Quality of Service problems, place the Ooma device's static IP address in your Router's DMZ.

Than temporarily connect a network cable from your Ooma device's Home port to the wired LAN port in a computer. Temporarily turn of Wi-Fi in your computer. Restart your computer. Type http://172.27.35.1 in your computer's browser. The Ooma Setup pages open.
Click on Advanced, than go down to port forwarding and click on Add New Rule.
Enter 80 in the start port box.
Type is TCP.
Forward to LP Address enter 172.27.35.1 in the four boxes.
Click on Add Rule.
(I had problems with the new rule disappearing, so I also clicked on the Update button just above, and that worked).
Restart you Ooma device. Type http://xxx.xxx.xxx.xxx (The static IP address that you chose in your router for your Ooma device) in a computer's browser window, that isn't connected to the Ooma device's Home port. The Ooma Setup pages opens.

Note: FYI, with your Ooma device's static IP address placed in your router's DMZ and 172.27.35.1:80 port forwarded, there is a small possibility that a hacker could possibly hack to your Ooma setup pages, but no where else. The threat is low because the only thing that the hacker could do is to change some Ooma Setup page settings. I've never heard of anyone having this problem with an Ooma device, so this is just a FYI. Of coarse it's always good to have firewall/virus protection on each of your computer's in your router's LAN.
#91378 by pulchrum
Mon Jan 02, 2012 2:40 pm
I had the same issue setting up OpenVPN again on my new server today. I switched the openvpn server to listen on port 2063. Ooma shows this port as a VPN in the menu. I had been stumped on the connectivity test has been failing all day until I moved the server to the above port. The validity test from the net for VPN connectivity now works.

Good luck

Who is online

Users browsing this forum: No registered users and 9 guests