Panasonic Showstopper Replay DVR

Got something else to discuss that is not covered by the previous forums? Post it here!
Post Reply
Bradr19
Posts: 1
Joined: Tue May 03, 2011 7:03 am

Panasonic Showstopper Replay DVR

Post by Bradr19 » Tue May 03, 2011 7:10 am

I had trouble connecting and almost quit using OOma. I tried several phone numbers until I found one that would connect.
Be sure enable faxing is on. (Customer Support has to do this)
In phone set up I used ,,*99 as a prefix before dialing out.
I've heard you are supposed to set baud rate to 9600, but I don't know how to do that.
On your showstopper you can go to Zones the push Zone button again and then enter 243 and Zone button again.
Then choose net connect and this will force it to connect to the network at that time.
I get hit and miss connections as I have three showstoppers and about a 50% success rate.
Hope this helps and you can keep your OOma service.
Brad
Amarillo

murphy
Posts: 7240
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Panasonic Showstopper Replay DVR

Post by murphy » Tue May 03, 2011 10:12 am

Go into setup and get to the screen where you would enter a dialing prefix such as *99,

Press the Replay Zones key.

You should be presented with a menu that allows turning off dial tone detect and setting the baud rate.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply