Got something else to discuss that is not covered by the previous forums? Post it here!
#80218 by MrX
Mon Apr 25, 2011 6:43 am
I have a backup sump pump (http://floodnot.com/products_singlecom_ ... _pump.html) that has a modem and in the event of a power or main pump failure, calls out to a server, which then sends me phone or email notification. Before getting ooma, I tested the dial out functionality and it worked correctly.

So, now that I've had ooma a couple months, I tested the system again. The pump dials out (per the ooma call log), but does not connect, and so keeps trying. After 10 tries in 10 minutes, I cancelled the test. I called the number the pump is calling manually and verified that it is valid (there is a connect tone).

I contacted the pump company owner and he told me the system works fine with VOIP and threw the ball back in my court. I'm wondering if the funny ooma dial-tone might be throwing the pump's modem off. Other than that, I have no idea what might be wrong. I'm not sure the pump can be configured with modem codes, or if they're hard-coded. I'd appreciate any suggestions or ideas. Thanks!

PS: yes, I do realize that if the power goes out and the backup pump needs to kick in, the cable modem and ooma will be out as well ;) I want to first get this thing working, and then address the issue of a battery backup for ooma and the cable modem.
#80219 by murphy
Mon Apr 25, 2011 6:48 am
The pump's modem has to dial *99 pause before the phone number.
It should also be configured to use 9600 baud or less.
#80242 by MrX
Mon Apr 25, 2011 9:47 am
Thanks for the help. Unfortunately I have since found out from the pump company that there is no way to configure the pump's modem, it's all hard-coded.
#80247 by thunderbird
Mon Apr 25, 2011 11:51 am
MrX wrote:Thanks for the help. Unfortunately I have since found out from the pump company that there is no way to configure the pump's modem, it's all hard-coded.

I was looking at your Pump manual, Information below. I think you could still go to Change Your Settings: and add the *99 before the phone number(S) that want called. That may be all that it takes.

Try any of the below combinations with the comma first, testing each to see if it works. Than without the comma if it doesn't work.

Try *99,xxxxxxx (local number)
or
Try *99,xxxxxxxxx (number without the 1) Must have ten digit dialing enabled in My Ooma web pages.
or
Try *99,1xxxxxxxxxx (number with the 1) not long distance call with Ooma.

Some modems require two ,, commas for pause and some up to four ,,,, commas. Some modems require a capital P for pause, but may change from tone dialing to Pulse dialing, so beware.


INITIAL REGISTRATION:
You must register The Protector DualCom before
Notification use. Visit The Protector DualCom’s
website ‘www.floodnot.com’ and click ‘Client Login’.
Fill in the registration form, including the phone
numbers and email addresses you want the Auto
Notification system to use. The serial number
should have the format ‘NPAxxxxxxxx’. Once
registered you will receive an email confirming
your setting.
CHANGING YOUR SETTING:
Visit the website at ‘www.floodnot.com’ and click
‘Client Login’. Once logged in, you can change
your information and update. You can also change
your login password if you want. Once you update
your changes, you will receive an email confirming
the changes.
#80248 by EA PA
Mon Apr 25, 2011 12:41 pm
The way I read this manual, on alarm, the company is notified via the modem, and then the company uses your registered number to contact you. If this is the case, *99 on their website will not work. I assume this because it states that you have 3 years of free notification, then a charge. If the modem was contacting you directly, they could not turn it off.
#80249 by thunderbird
Mon Apr 25, 2011 1:20 pm
EA PA wrote:The way I read this manual, on alarm, the company is notified via the modem, and then the company uses your registered number to contact you. If this is the case, *99 on their website will not work. I assume this because it states that you have 3 years of free notification, then a charge. If the modem was contacting you directly, they could not turn it off.

If it were me, I wouldn't take any chances.

I'd Log-In to my account at the pump manufacture's site, and see if the outbound phone number, to the pump manufacture's phone/server, can have the *99, added.

I'd also see if you can add a direct call back to your Ooma phone number, adding the *99 before the number.

EA PA is probably right, but you will never know unless you try.
#80250 by EA PA
Mon Apr 25, 2011 1:34 pm
Agree - never hurts to try. Everyone needs a project..... :D

Besides, if this is the way it works (company loads notification number into modem), then you can get your 3 years of free notifcation, then use OOMA to blacklist any further communications from them (free service)! Worth a try...
#80279 by MrX
Tue Apr 26, 2011 6:54 am
Thanks everyone, but the web site is just for configuring how to notify me when there is an alarm (phone, email). The pump controller itself is a black box (literally) with no configuration, only status information. The pump company tells me that the number that the pump controller calls is hard coded.

I am starting to question whether the problem is with dialing, as I originally theorized. After all, ooma logs the number that the pump controller dials, so I think the outbound call is being made successfully. If so, I am wondering why it won't connect when it gets the tone on the other end.
#80287 by harry12
Tue Apr 26, 2011 8:03 am
.
"Help, I've fallen and I can't get up!"

All is not lost. While this doesn't answer to your question ( and you probably already know ), there are other auto dial units
you can purchase, that will dial out and send a recorded message to several selected phone numbers.

However, the "fun and/or satisfaction" of achieving the solution, cannot be underestimated. :D
.
#80360 by MrX
Wed Apr 27, 2011 1:10 pm
Update: the pump manufacturer put me in contact with someone on the server side of the operation. He reviewed the server side logs for my connection attempts and suggested that I should try enabling fax mode. He said that they have encountered this sort of issue with Vonage and that fax mode did the trick.

I see that using ooma's fax mode might degrade voice call quality, but I'll give that a try and run the test again. And we'll see if we notice any voice call quality differences with fax mode.

Wondering if there is any way to get the pump controller to use my 2nd line, which we currently do not use. If I could do that, I could enable fax mode on that line only, leaving our main "home" number as-is. Then, only the 2nd line would be impacted by possible fax mode quality issues, and not our main number.

Who is online

Users browsing this forum: No registered users and 9 guests