Got something else to discuss that is not covered by the previous forums? Post it here!
#80189 by vicw
Sun Apr 24, 2011 4:19 pm
I discovered a new twist today. We completed the port over from TWC to Ooma last week. It now appears that some incoming calls to the ported number are still being routed to our old TWC modem. I suspect it is a TWC problem, and that perhaps only calls from other TWC customers are affected.

I had left a base station attached to the TWC modem, just to monitor the line after cancellation. There is still a dial tone, and if I dial out, the Caller ID shows that number. As a workaround, to avoid losing any calls, I call forwarded from the TWC line to our 2nd Ooma number.

As I said, I believe this is a TWC issue, and I plan to talk to them in the morning to see if they left something still attached to our line, but I'm putting this out just in case anyone else has encountered a problem like this, and may be able to share how they resolved it.
#80195 by vicw
Sun Apr 24, 2011 5:07 pm
thunderbird wrote:vicw:
I would call Ooma Customer Support and report the problem also, so that they could work it from their end too.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST


Thanks Thunderbird. I'll do that in the morning after I check with TWC. I take it that you haven't encountered this kind f problem before.
#80199 by murphy
Sun Apr 24, 2011 5:58 pm
It's quite common. Happened to me when leaving Vonage. Instead of deleting my number from their database they parked it so it would be available when I came back. Everyone but Vonage customers could call me.

If you know anyone still on TWC that can't call you, have them call TWC and complain that they can't reach a known working number. TWC is more likely to move quickly for a current customer than for a former customer.
#80245 by vicw
Mon Apr 25, 2011 11:13 am
Thanks for the feedback. It seems the problem has resolved itself as of this afternoon. The TWC line from their modem went dead this morning, but then other TWC callers trying to reach me got a message to try again later. As of 1:30 this afternoon, they were able to complete their calls to me. I also checked the account online, and it now shows that I don't have phone service. Dare I say Mission Accomplished?

I guess a word to future Ooma customers is to be aware that the full transition may take several days after the porting to complete, and that it would be advisable to give close friends who are on your same phone provider your second number to use after the port, if necessary.

Who is online

Users browsing this forum: No registered users and 15 guests