Got something else to discuss that is not covered by the previous forums? Post it here!
#84216 by lavulavu88
Fri Jul 08, 2011 9:51 pm
Thank you for bringing up... My Ooma telo handset is very much sitting there collecting dust!!! since I can't switch calls from the handset to my bluetooth headset... it's very much useless. I totally agree that it's has been a very frustarting experience!!!
#84291 by cjohnston
Tue Jul 12, 2011 12:54 pm
Hi Bobby,

My issue with my headset has not been resolved yet. I my handset still shows I am using 2 phone lines when I try to transfer the call from my handset to the headset. Do you have an estimate for when this issue will be resolved?

Thanks,
Charles
#84294 by Bobby B
Tue Jul 12, 2011 3:49 pm
We're targeting to release the next software version with this fix next week.

cjohnston wrote:Hi Bobby,
My issue with my headset has not been resolved yet. I my handset still shows I am using 2 phone lines when I try to transfer the call from my handset to the headset. Do you have an estimate for when this issue will be resolved?
#84592 by thunderbird
Thu Jul 21, 2011 1:05 pm
jpctx wrote:Any updates?

Look at the last item.

You can check to see if you have the latest firmware update by by Dialing *#*#001. The firmware version audio comes out of your Ooma Telo Speaker after dialing *#*#001 in one of your phones.

Release notes for firmware version 47785:

Fix bug with picking up a voicemail screening call on another shared HS [8372]
Fix bug on newer telo's where the keypad may be unresponsive for a few seconds [10367]
Fix bug where an inbound PSTN call with two calls already active doesn't directly go to voicemail [10552]
Fix crash when pressing play during a 3-way conference on the handset [10617]
Fix bug to only speak "call sent to voice mail" in certain states [10639]
Fix bug with sending a Bluetooth call to voicemail [10788]
Fix caller-ID played in the message when devices in a telo system leave messages for each other [10840]
Include the customer configured Service-Name in PPPoE handshake [10869]
Fix bug where pressing play on a private telo with phone on/off hook respectively retrieves/leaves shared voicemail [10942]
Blink the red logo early on in the boot sequence and make the top 3 lights solid if VPN is down [10958]
Create a call log record for a 611 call [11083]
Fix pop sound heard on speaker when booting telo [11206]
Change startup default config to be no-landline [11234]
Fix Bluetooth Transfer with Bluetooth Headset [10887]
#84852 by fuzzylogic
Thu Jul 28, 2011 8:30 am
Does this bluetooth fix appear to be working? I returned my new adapter several months ago when I learned that it was not known how long it would take to work out the call transfer bugs. Am wondering if I should re-purchase it now? I really miss handsfree use since I switched to Ooma over six months ago. Would love to hear of your current adapter adapter experiences since the firmware update a week ago!
#84929 by Morac
Fri Jul 29, 2011 5:05 pm
I don't know if it was this update or something else, but I have this update and when I transfer calls from my iPhone to the adapter, there's no audio. I can't hear anyone and they can't hear me. The same thing happens if I answer a cell call with my home phone.
#86508 by cjohnston
Mon Aug 29, 2011 11:19 am
Bobby,

After the release of firmware version 47785(thanks for the fix), after I transfer a call to my BlueTooth headset, I have to manually hang up the first line that was used to originate the call (I get the Ooma dial tone on line 1). Is this something that will be done automatically in a future release?

Thanks,
Charles

Who is online

Users browsing this forum: No registered users and 13 guests