Got something else to discuss that is not covered by the previous forums? Post it here!
#80045 by ronmwhite
Fri Apr 22, 2011 11:09 am
I use to be able to transfer calls to my bluetooth headset but now I can not.

That is, yesterday, when I transfered a call from my ooma handset to my bluetooth headset it passed the call along and I could have a conversation with the caller via the headset.

Today, when I try to make a transfer to my headset, it just calls my headset - it does NOT connect me to the caller; my handset shows Line 1 and Line 2.

I absolutely need to be able to use a headset. Note that I can pickup incoming calls with the headset but, as in so doing one can not use the handset keypad, this is not an option.

Thoughts?
#80048 by ntoy
Fri Apr 22, 2011 11:24 am
Hello,

What type of headset/model bluetooth are you using? Worked 2 days ago?
In setup.ooma.com > does it show the bluetooth device connected? Tried deleting
& repairing?

Thx
#80052 by ronmwhite
Fri Apr 22, 2011 12:08 pm
Ooma Telo with handset and a Voyager 510. The device is paired. Have deleted, repaired, and rebooted. I can pick up the call with the headset but this will not suffice; I need to be able to transfer calls from the handset to the headset.
#80223 by esmtexas
Mon Apr 25, 2011 7:04 am
I am also having a similar problem which began last week. I previously could simply transfer an active handset call to my BT by pushing the transfer button on the bottom right. When BT answered, the handset simply went away (or really defaulted to line 2). The BT and the external previously placed call were connected. Now, when I do the SAME process, the handset wants to perform an intercom call and NEVER allow the external call and BT to connect unless I THEN select 3-way conference on handset. This is a major change and unacceptable. I believe it may be related to recent telo update. Now I cannot place a call on handset and transfer to BT as advertised and as worked before. PS: I can answer calls just fine on BT. :cry:
#80230 by nn5i
Mon Apr 25, 2011 7:33 am
The timing of the failure suggests to me that it's a bug in the new firmware.
#80286 by ronmwhite
Tue Apr 26, 2011 8:00 am
Yikes! This more or less renders my phone useless. I use this line for business and absolutely need to have my hands free. I have a ticket open; hopefully I will hear something back shortly.
#80305 by slim2169
Tue Apr 26, 2011 1:17 pm
ronmwhite wrote:Yikes! This more or less renders my phone useless. I use this line for business and absolutely need to have my hands free. I have a ticket open; hopefully I will hear something back shortly.


I bought the bluetooth adapter for this very reason and just got it in today, only to find the feature isn't working anymore. Please post back if you hear from support, thanks.
#80320 by Bobby B
Tue Apr 26, 2011 3:51 pm
Yes, this seems like a regression bug. I opened bug 10887 so our Engineering team can take a look. Unfortunately the only workaround is to initiate a 3-way conference (under "Menu") after the you pick up the call on your Bluetooth Headset.

nn5i wrote:The timing of the failure suggests to me that it's a bug in the new firmware.
#80351 by lbmofo
Wed Apr 27, 2011 11:54 am
ronmwhite wrote:Any idea on when this will be fixed? This may force me to ditch the service altogether.

If this thing doesn't get resolved for you shortly, might behoove you to look into something like this:
viewtopic.php?t=9042#p63031
You won't be confined to within 30' of your Telo.

Who is online

Users browsing this forum: No registered users and 11 guests