music server port forwarding

Got something else to discuss that is not covered by the previous forums? Post it here!
User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: music server port forwarding

Post by lbmofo » Wed Apr 20, 2011 6:46 am

Calis wrote:I didn't think he had an envelope to mail it to :)
I think murphy turned the envelope on just to help you. ;)
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

murphy
Posts: 7176
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: music server port forwarding

Post by murphy » Wed Apr 20, 2011 7:05 am

You were correct in that I didn't have an envelope. I turned it on this morning.
I got your email and tried the connection. It timed out.
Are you using the Windows firewall or another one like the one built into Norton Security Suite?
Am I correct in assuming that you can connect to the machine on your local LAN?
Do you have remote administration enabled in your router?
If you do, do you have whatever port it uses forwarded through the Ooma?
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Calis
Posts: 9
Joined: Thu Feb 25, 2010 9:46 am

Re: music server port forwarding

Post by Calis » Wed Apr 20, 2011 7:26 am

Sorry it took so long to get back, I had to take the kids to school.

I have all firewalls turned off at the moment in order to set this up. I can connect to this box from within the LAN from other boxes on the network. I do have remote admin enabled currently, and now also have forwarding set up in the telo. I have tried that also before. I simply haven't been able to get any ports to forward from my telo. I don't know which is causing the issue, either the telo not forwarding, or the router not forwarding. Since I have forwarded in the past successfully before Ooma, I have assumed that it is the telo not forwarding, but there could be some other issue that I haven't considered.

murphy
Posts: 7176
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: music server port forwarding

Post by murphy » Wed Apr 20, 2011 8:35 am

Calis,

Check your email.

murphy
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply