Got something else to discuss that is not covered by the previous forums? Post it here!
#79051 by GuMan
Mon Apr 11, 2011 2:34 pm
My setup is DSL Modem <-> Ooma Hub <--> Router. I need to pass a port through the Hub to the router. The requirement to choose a destination IP address in the Ooma Hub port forwarding context is a concern. I want to put the 172.27.36.xxx address my router is picking up from the Ooma Hub, but it changes anytime I reset or change anything in the router. I changed the DHCP range in the Ooma Hub to narrow it down to just one IP address, since I only have one item connected to the Hub. However, the DHCP still is allowing the router to come up on any IP setting that the Ooma Hub allows from the factory.

Am I missing something here? I guess the alternative is I could force my router to a hard IP. I just never had to before, because the DHCP services from the source side normally work correctly.
#79064 by murphy
Mon Apr 11, 2011 4:44 pm
Double check all of your settings.
The default IP address from the factory is 172.27.35.1.
Set the start and end addresses for the DHCP server in the Ooma to 172.27.35.2.
That should force your router to get that IP address.
#79087 by GuMan
Mon Apr 11, 2011 7:14 pm
Yup, tried that. It's odd. I have the Ooma Hub Home port set to 172.27.35.1 and the Ooma Hub DHCP start and end at 172.27.35.2

But... I have a Netgear router plugged into the home port of the hub, and it tells me that it's incoming internet port it set to 172.27.36.3. Each time I reset the router, it picks a different IP in that range. It isn't even the same subrange. I am wondering if somehow the IP is being served from my Netopia DSL modem, somehow getting through the Ooma Hub? Doesn't make sense, so I am not sure what could be causing it. I have a hard time assigning a port through the Hub if I can't figure out what the router is picking up for an incoming IP.

Do I believe my router? Or the Hub?

Here is the Hub ports page for the Home port:
inet addr:172.27.35.1
Bcast:172.27.35.255
Mask:255.255.255.0

Here is the router that is plugged into the home port of the Ooma Hub:
IP Address 172.27.36.3
DHCP None
IP Subnet Mask None

I note that there is no DHCP setting in the router for the incoming port. I think this is because when you use a login on this router (for my PPPoE login, I let the router do it) the DHCP and other hard address options on the router vanish. If you tell the router you don't need to login, then all that stuff shows back up.

I may have to figure out how to rig up the router to keep me logged in and let me pick the DHCP properly. I am not sure what it is doing when you select PPPoE as the login type.
#79096 by thunderbird
Mon Apr 11, 2011 9:36 pm
GuMan:

If you run http://www.speedtest.net/ once, you see the IP address in the lower left hand corner of the page, that your Modem has issued to your Ooma Hub's Internet port.

My Ooma Telo's router function would issue different IP addresses in a different range as you Ooma hub is doing. Than came along a firmware update, and it hasn't happened since.

What I did was to place the Ooma device behind the router. With this setup, the ports that you need will function as before. Except for now when I'm traveling along with my Ooma Telo, I now use my Ooma Telo connected behind my Router all of the time and it functions very well.

Note: When atempting to route traffic through an Ooma device, Ooma does not support all traffic to/from all of the ports that some people need for certain software, etc.

Try connecting you Omma Hub behind your router with nothing connected to the Ooma Hub's Home port. Just a very few people have Quality of Service issues with the Ooma device connected behind the router. If you do post your problems here and someone will help.

Also you could search this forum from the Index page for the word "Netgear". I remember that someone has posted a wonderful set of instructions for setting up Omma devices behind Netgear routers.
#79101 by murphy
Tue Apr 12, 2011 2:17 am
If your Ooma is ahead of your router your pppoe credentials should be entered into the Ooma and your router should be set for DHCP.
#79102 by GuMan
Tue Apr 12, 2011 2:48 am
I already tried running the Hub off of a router port. However, we use a lot of bandwidth from our DSL, despite the > 6M rate, and I have noticed issues that QoS took care of when I moved the Hub to between the modem and the router.

I will try moving my PPPoE to the Hub. The problem I have now is tracking down my ISP login password. It has been in this router for so long, encrypted, that I don't recall what it is. I know I have it recorded somewhere, but have not found it yet. I may have to ask the ISP to let me reset it.

If I remove the PPPoE setting (router check box stating the router handles login) then the router will make available manually entered addressing options that are not available otherwise. These are what I need. The router is already handling DHCP to the LAN.
#79193 by GuMan
Tue Apr 12, 2011 6:59 pm
So, I moved the PPPoE to the Ooma Hub, and was able to lock my router to a single IP. That didn't seem to help, so I put the routers WAN IP into the Ooma Hub DMZ. So, my routers WAN should be at the modem level as far as ports go. I didn't put the Ooma gateway in the DMZ, but the address the Ooma has for the router. I have not had a chance to find out if this is going to work from outside.
#79283 by GuMan
Wed Apr 13, 2011 7:41 pm
Ok, I have narrowed down the problem to the Ooma Hub. It does not seem to be properly forwarding incoming requests. I removed the Hub, and set my router to login my PPPoE. I have the server in question in my routers DMZ. From outside, I can hit my external static IP and I can get to my server.

So, I set the Ooma Hub back in between the modem and the router. I set the router back to a hard WAN IP. (172.27.35.2). I set the Ooma Hub up to handle my PPPoE login and also have the DMZ in the Ooma Hub set to 172.27.35.2

I cannot get to my server from outside now. I also went so far as to put the gate way (172.27.35.1) into the DMZ. Still, not working.

So, the Ooma Hub is blocking these requests. Any other ideas?
#79285 by thunderbird
Wed Apr 13, 2011 7:59 pm
GuMan:
The failure that you mention is why most people have to connect their Ooma device behind their router, not routing any of the server data through their Ooma device.

One person was able to route server data through Ooma device, by using (forwarding) UDP ports. The TCP ports that he needed were closed and couldn't be forwarded. You could try UDP ports if your server supports that function, but there is no guarantee that the ones that you need will be open to two way traffic. You just have to try and see.

Ooma doesn't support loopback for all ports. Some of the ports are closed to at least one way traffic. I've never heard of anyone getting Ooma to open ports for servers, etc.

Who is online

Users browsing this forum: Google [Bot] and 16 guests